Results 1 to 8 of 8

Thread: USB loader GX...Wont read my external HDD...

  1. #1

    Angry USB loader GX...Wont read my external HDD...

    Its a toshiba canvio external HDD, 500gb...I cant get it to read it or the games on it, I have gotten the games to open before but the kirby one I got froze, mario worked however...Everytime I open up USBloaderGX it just turns the screen black, and then either it stays black or the wii restarts at the homepage.

    I have tried a few ways, formatting my whhole hard drive as wbfs, and also as partitioned fat32...

    I guess I'm just lost I'm usually pretty good at this stuff but I'm having a hard time.

    I guess I need to know which USB loader I should use, where to get it, and how to make my damn HDD work..

    I would prefer to use 150gb of the HDD, and the other 350gb for storage of other things...

    Can anyone help, I have spent hours on this in the last 2 days

  2. #2

  3. #3
    I've had the wii accept it already one time with three games on it and only one worked...just havent been able to make that happen again

  4. #4
    nightstah
    Guest
    Toshiba:
    - Toshiba PX1394U-3G50 500GB - Working
    - Toshiba Store Art 500GB - Working
    - Toshiba STOR E PX1399E-2G20 500GB - Working
    - Toshiba Canvio Satin Silver Portable Hard Drive E05A050CAU2XY 500GB - Not Working
    - Toshiba Canvio Plus E05A050CAU2XK 500GB - Working

    http://www.wiihacks.com/recommended-...d-any-wii.html

    http://www.wiihacks.com/recommended-...ide-fat32.html

  5. #5
    I heard it works with WiiFlow//?

  6. #6
    nightstah
    Guest
    Let me spell it out for you. Did you follow the LINKS? In other words, the actual softmod process --- did you use the cited guide or some fly by night guide? Did you follow the linked FAT32 guide? We support our guides because they are tried and true. The guides are the key words; your reply to be frank, is meaningless.

  7. #7
    I used a youtube guide initially. I just followed the Fat32 guide and it seems to work with wii flow but occasionally doesnt load up right. I used your FAT32 guide and it was super well done. It doesnt appeard that I can use that USB Loader GX however.

    The guide I used had me letterbomb it and then do some steps that were like opening up some ports, which i cant recall, in order to get USB Loader GX to work. it worked for me one time and that was it

    Hopefully that is less meaningless, I am new to this

  8. #8
    nightstah
    Guest
    Follow a PROPER softmod, see the link(s) given in post #4.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •