Results 1 to 2 of 2

Thread: WAD Files not displaying in WAD Manager

  1. #1

    WAD Files not displaying in WAD Manager

    Hey there,

    I followed the softmod guide tutorial and it has all gone well up until installing the WAD files. When I click on the WAD Manager in Wii Mod, it takes me to a screen that says


    [apps] <dir>
    [wad] <dir>

    And there is nothing else in there. Clicking 1 on the controller to batch install does nothing and clicking on the wad directory just leaves me at the same screen, except it now says I'm in sd:/wad/wad

    Everything was just extracted right onto the card like it says in the tutorial, and my check sums were all good.

    Any idea whats up?


    Problem solved. Was talking to a buddy and he suggested trying a different SD card. Worked like a charm!

    Please refrain from double posting
    Last edited by SNES_Master; 08-18-2013 at 08:01 PM.

  2. #2
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Sounds to me that you extracted the contents of ModPack into sd:\wad instead of sd:\

    You ended up with a directory called sd:/wad/wad, which is where the files were.
    [spoiler=Click Below for recommended Links]

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts