Results 1 to 6 of 6

Thread: ios33 installed, but sysCheck says "not patched" and games dont work

  1. #1
    Hi all,
    I have a problem I didnt find a solution for in the forum. I installed ios33, it went fine and the games which needed it worked. Then I turned the Wii off, and the next time I turned it on, the games went back to freeze when they load. I tried installing ios33 a couple of times again, but no change - as if it doesnt install it (even wad-manager 1.7 says "OK" after the install).

    Below is the sysCheck.csv content.

    Here is the story behind it for context : My system (4.3u) was softmodded and all fine until my son updated it from the Toy Story 3 disc. After he did, I received the "ios249 is a stab" error when loading USB loader and started messing with it.

    What I did is to upgrade to d2x as was referred to in one of the manual and upgraded to USB Loader V 7. This went well and i got USB Loader to run again, using ios248 and loading most of my games. However the games requiring ios33 didnt load.

    I then tried to install ios33 with my wad-manager 1.7 however it got stuck just after the ios249 selection screen. I read that I should use ios236 instead, which actually worked (it seems) and I was able to use the IOS33-64-v3091.wad file i downloaded. It gave me the "OK", i managed to load a couple of the games, but after I restarted the Wii it went back to freezing.
    The interesting thing is, that the sysCheck log shows ios33 as "not patched" - i expected it to be patched because I installed the ios33 WAD ?? Can it be that I was able to install it once, used it but somewhat its not actually installed now ? Strange.

    Thanks for your help !
    sysCheck v2.1.0b13 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6175).


    Region: NTSC-U
    System Menu 4.3U (v513)
    Priilaoder installed
    Homebrew Channel 1.0.0 running on IOS58
    Hollywood v0x11
    Console ID: 39763308
    Boot2 v4
    Found 95 titles.
    Found 44 IOS on this console. 6 of them are stub.


    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1031): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5662): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS224[37] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS247[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 65280): Stub
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535


    Report generated on 2013/07/27.
    Last edited by SNES_Master; 07-27-2013 at 10:43 PM.

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,380
    Several of your cIOSs are stubbed and a couple others are outdated. Go to the Softmod ANY Wii guide in my signature and redo your Softmod, then you should be all set.

    Edit: Also refrain from posting outside links

  3. #3
    SNES_Master: Thank you for the quick reply! Quick question : Is it OK if I start with the Softmods with HOMEBREW CHANNEL installed

    ?

    p.s.:
    sorry about the link - I think i just copy pasted and the editor was better than I expected to copy the link

  4. #4
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,380
    As long as you have the Homebrew Channel, then yes, start from Softmods with Homebrew Channel installed.

  5. #5
    Quote Originally Posted by SNES_Master View Post
    As long as you have the Homebrew Channel, then yes, start from Softmods with Homebrew Channel installed.
    Yes, the channel is there and working, I will start from there and follow the guide. Will report back when I am done.
    Thanks again

  6. #6
    Ok, I followed the guide and everything seems to work great (with WiiFlow loader. CFG Loader actually doesnt load any of the games, but I will just not use it). I used the same guide 2 years ago or so, and I must say it has changed for the best - really user-friendly and easy to follow. Thank you for everyone who contributed!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •