Results 1 to 6 of 6

Thread: Wiikey Fusion Error help

  1. #1

    Angry Wiikey Fusion Error help

    Sorry, I really don't know where I can post this, since I'm not really into hacking I just bought my wii with the Wiikey Fusion...

    I inserted the SD card, ran the "Gamecube" game. Then there were selections of the games and I needed to use reset to move and select the game I want. Then my genius brother came and pressed eject on the wii. The list was still there. I was really mad, but than he actually selected a game from the list and reset the console. After the console reset, I got the error screen (an error blah blah manual blah blah). Than I turned my wii off and turned it on without the SD cards inside. Everything worked. Than I turned it off and turned it on with the card and I got the same error message, about a few seconds after launchup. Than I tried a few more times and I kept getting error messages when I inserted the SD card. Than I deciced to format the SD card wia WFBS Manager and than I put on a few games again. I kept getting the error message. So, my wii keps getting the error message when I have the SD card inserted into the Wiikey Fusion slot. What should I do?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,036
    Moved to the Fusion section of site.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Try booting the wii without the sd card, then play a wii game from disc. Then see if you can set the sd card up again. Sounds like with the sd card in, the wii is trying to autoboot a game that is not there.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    I booted the wii with the SD card and I ejected the disc before I got the error message. Than everything worked OK.

  5. #5
    It sounds like the SD card then anything. What i try on doing is format the SD card and see if that helps if not and getting the same error try a different one.

  6. #6
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    4,053
    Sounds like a 5 month old thread to me. Closing it.
    [spoiler=Click Below for recommended Links]
    Guides:

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11
    [/spoiler]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •