Results 1 to 3 of 3

Thread: USB Loader GX suddenly stopped working

  1. #1
    New Member
    Join Date
    Oct 2008
    Thanked 3 Times in 3 Posts

    USB Loader GX suddenly stopped working

    Hey guys,
    I wasted all my day trying to run my backups on my HDD without any luck and I'm frustrated, first I installed several cIOS and stuff and formatted my drive to WBFS and all I got was a black screen for every single game. Then I updated the USB Loader GX version and reformatted my drive to FAT32 and that worked for a couple of minutes. I was able to install and play wii sports and
    Kirby's Epic Yarn, then I restarted the console and installed SSBB and all went to hell again: Wii sports takes me to the wii main menu, Kirby's Epic Yarn gets me a black screen and doesn't even starts and SSBB freezes at the beginning.
    I would appreciate a lil help from you guys, I don't know my options anymore.
    Here is a syscheck, sorry if it's confusing, I translated it from spanish:
    sysCheck v2.1.0b17 by Double_A y R2-D2199			
    ...runs with IOS58 (rev 6176).			
    Region: NTSC-U			
    System Menu 4.3U (v513)			
    Console date: 13.02.2007			
    Homebrew channel 1.0.0 running with IOS58			
    Hollywood v0x11			
    console ID: 106597973			
    Boot2 v4			
    137 titles were found.			
    47 IOS were found in this console. 14 of them are Stubs.			
    IOS4 (rev 65280): Stub			
    IOS9 (rev 1034): No patches	
    IOS10 (rev 768): Stub			
    IOS11 (rev 256): Stub			
    IOS12 (rev 526): No patches		
    IOS13 (rev 1032): No patches			
    IOS14 (rev 1032): No patches			
    IOS15 (rev 1032): No patches		
    IOS16 (rev 512): Stub			
    IOS17 (rev 1032): No patches			
    IOS20 (rev 256): Stub			
    IOS21 (rev 1039): No patches		
    IOS22 (rev 1294): No patches			
    IOS28 (rev 1807): No patches			
    IOS30 (rev 2816): Stub			
    IOS31 (rev 3608): No patches			
    IOS33 (rev 3608): No patches			
    IOS34 (rev 3608): No patches			
    IOS35 (rev 3608): No patches			
    IOS36 (rev 3608): No patches			
    IOS37 (rev 5663): No patches			
    IOS38 (rev 4124): No patches			
    IOS40 (rev 3072): Stub			
    IOS41 (rev 3607): No patches			
    IOS43 (rev 3607): No patches			
    IOS45 (rev 3607): No patches			
    IOS46 (rev 3607): No patches			
    IOS48 (rev 4124): No patches			
    IOS50 (rev 5120): Stub			
    IOS51 (rev 4864): Stub			
    IOS52 (rev 5888): Stub			
    IOS53 (rev 5663): No patches			
    IOS55 (rev 5663): No patches			
    IOS56 (rev 5662): No patches			
    IOS57 (rev 5919): No patches			
    IOS58 (rev 6176): USB 2.0			
    IOS60 (rev 6400): Stub			
    IOS61 (rev 5662): No patches			
    IOS62 (rev 6430): No patches			
    IOS70 (rev 6912): Stub			
    IOS80 (rev 6944): No patches			
    IOS222 (rev 65280): Stub			
    IOS223 (rev 65280): Stub			
    IOS236[36] (rev 65535	 Info: rev 3351): Trucha Bug	 ES Identify	 Access NAND
    IOS249[56] (rev 20	 Info: rev 20): Trucha Bug	 Access NAND	 USB 2.0
    IOS250[38] (rev 20	 Info: rev 20): Trucha Bug	 ES Identify	 Access NAND
    IOS254 (rev 65281): BootMii			
    BC v6			
    MIOS v10

  2. #2
    Get with the program and follow an actual guide. That's nothing but a failed attempt at softmodding. Look here. Member since 2008 and not aware of the guide????

  3. 1 User Says Thank You nightstah For This Useful Post

  4. #3
    New Member
    Join Date
    Oct 2008
    Thanked 3 Times in 3 Posts
    Well, sorry about that. That's actually why I thought I could do it by myself, since I know most of the stuff. I followed the guide and problem remained. Think I solved it now, my wii was making bad isos, I made them with my pc and tried a couple of games and everything is good so far.
    Thank you


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts