Results 1 to 5 of 5

Thread: Games wont load

  1. #1
    New Member NaturalGus's Avatar
    Join Date
    Apr 2013
    Location
    Rhode Island
    Posts
    27

    Games wont load

    Tomb Raider Underworld, and Tomb Raider Anniversary are not loading from Wiiflow, or USBLoader.

    They were loading just fine before, and quite frankly I have no idea what is causing them both to suddenly not load.

    I thought of the other problem I had before, and the solution offered had been to re-do the mod using the guide provided here and so I did that today.

    The guide is fantastic, and everything is working just as the guide said it would.

    BUT

    I am still having the same problem with these two games, in spite of having used this guide. Perhaps Tomb raider is supposed to run under a different ios? I have no clue. But here is my syscheck, just in case anyone finds it useful to help me continue Tomb Raidin' on my wii.

    [spoiler]
    sysCheck v2.1.0b19 by Double_A and R2-D2199, Nano
    ...runs on IOS58 (rev 6176).


    Region: NTSC-U
    System Menu 4.3U (v513)
    Priiloader installed
    Drive date: 2007.02.13
    Homebrew Channel 1.1.0 running on IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x11
    Console ID: 74601467
    Boot2 v4
    Found 202 titles.
    Found 54 IOS on this console. 5 of them are stub.


    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 3867): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535


    Report generated on 2013/06/29.
    [/spoiler]

    EDIT: I am not sure if there are other games that don't load, but so far most of my other games are working fine. Smash bros brawl, Metroid Prime Trilogy, Metroid Other M, Sonic Colors, Mario Bros Wii, and Resident Evil 4 are all fine so far, I will continue to check all my other games and if I come across any that are doing the same thing as Tomb Raider, I will let you guys know as well.
    Last edited by NaturalGus; 06-29-2013 at 11:25 AM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,042
    Your SysCheck looks in order. Backups rely strictly on cIOS (Custom IOS) and not standard IOS (which originals do rely on). You may try cIOS 222 instead, provided you were using another (typically 249 in a lot but not all cases).

  3. #3
    New Member NaturalGus's Avatar
    Join Date
    Apr 2013
    Location
    Rhode Island
    Posts
    27
    Thank you.

    I tried 222 and yes it does work, so I am immensely grateful. I am curious about one thing though...

    I noticed that Configurable USB Loader had no problem loading them at all, yet WiiFlow and USBLoaderGX kept going black or returning me to the system menu.

    For future reference, and pretty much just for knowledge... Any particular reason as to why CFG could read them and GX could not?

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,042
    No idea. For any lurkers who may run into this, perhaps you should post the versions of the loaders and what region your backup is.

  5. #5
    New Member NaturalGus's Avatar
    Join Date
    Apr 2013
    Location
    Rhode Island
    Posts
    27
    Well, I'm running these on a 4.3U NTSC (I think that's the right way of saying it's USA) but the backups themselves are PAL versions so that might have caused the issue. In case anyone's wondering, yes I do own the PAL version of both games, legally (due to a misinformed purchase at an electronics store during my trip to Africa)

    As far as the loaders:
    USBLoader GX Version 3.0 r1209 - was not running them, but ran perfect when I changed the cIOS to 222
    WiiFlow Version 4.1 - was not running them either, same deal, ran fine with 222
    NeoGamma R9 beta 56 - Unfortunately, I did not even attempt to load them there, simply because the interface of this program scares me lol it feels like something is ABOUT to go wrong, every time I open that program. I know it's just me.
    Configurable USB Loader Version 70r51 - Ran the games fine by default.

    I hope this info helps someone, if anyone, in the future.

    And, again, thanks, Nightstah; your quick response and well-informed suggestion cleared me of my troubles.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •