Results 1 to 4 of 4

Thread: Wiiflow game loading issues

  1. #1

    Wiiflow game loading issues

    I have a number of games which refuse to load in Wiiflow, which neither show the animated title cards nor load (they kick back to the system menu) Games doing this include Dead Space: Extraction, NSMB Wii, Red Steel 2, and a good number of other ones. Also, The Last Story is showing the animated title card, but is showing the same behavior on attempts to load it. I have a launch-day Wii softmodded using the Softmod ANY Wii guide on this forum (I did it like a week or two ago so everything should be up-to-date). It has been returned from system menu 4.3U to 4.1U as shown in the guide and I did the update ios portion as well. My first assumption would be that the disk images are bad (they are all NTSC-U) but due to the number of games doing this I'm wondering if it could be something else. Thanks

  2. #2
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Do other USB loaders also fail? If so, the disk image may be bad and you should rerip them from the game disk using the USB Loader's install function.
    [spoiler=Click Below for recommended Links]

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11

  3. #3
    I just tried Configurable USB Loader, it managed to load Okami, Tatsunoko Vs Capcom, Redsteel 2, and Wario Land: Shake it, none of which were working in Wiiflow.

  4. #4
    A number of them didn't even appear, so I assume those images are bad. But I don't understand why those particular games worked in Configurable USB loader and not Wiiflow?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts