Results 1 to 4 of 4

Thread: Tales of Symphonis (ToS) not loading with neogamma R9

  1. #1

    Tales of Symphonis (ToS) not loading with neogamma R9

    Alright...so ive been messing around and decided to try making a backup of my ToS disk because i knew it was gonna break sooner or later. and family came over...stepped on my pecious disk...made me cry :'(
    But the problem is that i cant get it to run on NeoGamma R9. I can get it to run fine on the past launchers but ive just recently finished the game. Now i wanted to load it on R9 so i can use a few hacks (mostly so i dont have to farm for grade...AGAIN -_-) but each time i try to run it i get a black screen after the GC Backup Launcher runs. Ive tried changing the settings but that didnt work. I run on NeoGamma R9 b56, cIOS57rev20 (249). Any suggestions? Any help would be appreciated at this point.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,042
    Really? Update your softmod (dx2 v8). Also, that's wrong base (should be 56).

  3. #3
    Well it used to always work so well i never really had to switch to an update until now so im sorry for now knowing / noticing sooner xD

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,042

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •