Results 1 to 3 of 3

Thread: Really need help, Udb loaders will not work for me

  1. #1

    Really need help, Usb loaders will not work for me

    So I followed the softmod guide. I could recite it to you at this point. I have no doubt that I did everything correctly.
    I previously softmodded a Wii I owned and had it working perfectly with Wiiflow and many games.

    So I'm at that point where I ( using a usb I know for a fact is compatible ) should format the drive to FAT32 and just dump my wbfs files in the folder ( Root:wbfs: GAME )

    I do this and I use Wiiflow, it detecs my usb, and it loads up the game selections, I can even hear the little tune for the game playing.
    Then I click play, and I get a black screen. every time, I've tried multiple games, nothing works, I just get booted to the system menu. I have no idea why, I've been at this for hours. any tips? I can post a system check or do whatever, I just need a place to start.

    Gotcha, system check will comence in a moment. I want to try one more thing first...all the games I tried to use seem to be on the "games with problems" list. I'm going to load up another shortly to see if its the problem.
    Last edited by enothehippie; 05-12-2013 at 01:30 PM.

  2. #2

  3. #3
    I went ahead and just mad e a post in the proper forum, the system check thread, this one can be deleted if you want.
    Last edited by enothehippie; 05-12-2013 at 05:25 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts