Results 1 to 3 of 3

Thread: Weird Wiimote Button Presses Issue

  1. #1
    New Member
    Join Date
    May 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Weird Wiimote Button Presses Issue

    So after finally getting some games USB loaded on my newly softmodded Wii, I noticed this weird glitch/issue. I started up brawl, and I noticed the controls were acting funky. Nunchuck, Wiimote, even using a second Wiimote all have the same problem: most button presses will be registered twice, I.E. I can't charge SMash attacks fully, I can't run without him stuttering, moving the cursor on the character select menu acts like if I'm pressing up on the D-pad really fast, but won't move at a steady pace, etc. I'm guessing it's just registering multiple button presses for whatever reason. I've been googling to see if anyone else has had this problem, and the only thing I could find was this thread (http://www.wiihacks.com/general-home...clicked-2.html), but I wasn't sure how to do the first fix since I'm relatively new to all of this, and I tried the second fix with booting straight into Priiloader and that didn't work. Any thoughts on what this could be? I followed the Softmod Any Wii guide step by step as well, I believe the only extra thing I've done is install the DIOS MIOS to run Gamecube games off my USB.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    Is it an aftermarket controller? I've had similar problems with Chinese knockoffs.


    Tapatalk misspelled it. Knot me.

  3. #3
    New Member
    Join Date
    May 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nope, they're both original Nintendo brands. After rebooting a couple of times straight into HBC, the problem seemed to ease up, and it didn't seem to affect me while playing Super Mario Galaxy 2. Afterwards I tried Brawl again and it worked well for the most part, still a couple of weird double inputs. I was just wondering if this was as random of a problem as I think it is or if anyone knew the exact cause of it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •