Results 1 to 4 of 4

Thread: USB0 Port broken - What can I do?

  1. #1

    USB0 Port broken - What can I do?

    I recently modded a Wii and was pulling my hair out trying to figure out why it would not recognize my USB hard drive hooked up to USB0. I have modded many Wiis in the past and have never run in to this problem. This wii has obviously been through some abuse as the optical drive does not work in it. Now I realize the USB0 port does not work either. I plugged my hard drive in to usb1 and booted wiiflow. All seemed well as it recognized all my files on it. Now I realize when I attempt to boot any of the files through wiiflow all it does is go back to the main Wii system menu. Is there no way to get usb1 to work efficiently like usb0 does? I've tried numerous google searches and obviously am overlooking something as I have not been able to find the solution I am looking for. Any thoughts on if this Wii is salvageable since both the optical drive and usb port0 are dead?

  2. #2
    You can try d2x alt (which supports two USB ports). Read more about it here.

  3. #3
    I know the reply is late but I also haven't had a lot of time to try out your suggestion till today. Thanks for the d2x alt suggestion. I had d2x on there but the alt proved to be the one that worked for me. Thanks again. Weird how 1 USB port would crap out and not the other.

  4. #4
    Historically, this is how the Wii was developed (in terms of softmod) --- one USB port. It wasn't til the advent of d2x, and further the d2x alt that such a thing was possible. Glad to be able to help!
    Last edited by nightstah; 05-18-2013 at 09:26 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts