Results 1 to 9 of 9

Thread: Pointer Issues on USBLoader GX...

  1. #1

    Question Pointer Issues on USBLoader GX...

    I'm back with another issue.

    Black Wii, 4.3U.

    I managed to softmod my wii a few weeks ago, and save for the occasional Exception DSI error (very rare now), things have been working perfectly. With that said, I finally decided to attempt to get USBLoader GX up and running to play backups.

    However, it is having issues with my controller. I can press buttons and it'll respond (in this case, Home, 1 and 2), but the cursor just sits in the middle of my screen. I have also had this issue with Wiiflow.

    I have heard from a couple friends that these programs don't support motion plus, which is what I have. Is that my issue, or is there more to it?

    Let me know if you need any more information from me!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    If it was a motion plus compatibility issue they wouldn't work at all. Did you use our guide to softmod or a different one?

  3. #3
    I started out with a different guide to softmod, and when that didn't end well I tried it with your guide to get HBC on it... but did not use the guide here for USB Loader GX.

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    4,053
    How about posting a syscheck.
    [spoiler=Click Below for recommended Links]
    Guides:

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11
    [/spoiler]

  5. #5
    Quote Originally Posted by llaffer View Post
    How about posting a syscheck.
    Looking at the syscheck, I realized I installed different version of IOS249... could that be causing the issue?

    Spoiler


  6. #6
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    4,053
    Can't help. You are also missing the hermes cIOS files completely.

    I'd suggest you look at chapter 2 of Softmod Any Wii guide and install the contents of ModPack.zip That will get all of them current. Then let us know if your issue still exists.
    [spoiler=Click Below for recommended Links]
    Guides:

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11
    [/spoiler]

  7. #7
    Okay, I downloaded/extracted the ModPack. It says I need IOS update if I am running something other than 4.3, so I didn't grab that, and I don't want to update the Wii Shop Channel. All WADs installed, etc. Followed Chapter 3 as well, to makesure everything would be in working order However, the issue still persists with USB Loader GX and WiiFlow. Neogamma works, though.

  8. #8
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    4,053
    What versions of USB Loader GX and WiiFlow are you trying to use?
    [spoiler=Click Below for recommended Links]
    Guides:

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11
    [/spoiler]

  9. #9
    I'm trying to use USB Loader GX 3.0 and Wiiflow 4.1. The ones that were included in the ap-v5 download on the guide.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •