Results 1 to 1 of 1

Thread: Only one GCN backup shows in Wiiflow

  1. #1
    New Member
    Join Date
    Dec 2009
    East Bay
    Thanked 0 Times in 0 Posts

    Only one GCN backup shows in Wiiflow

    I've looked all over for a solution, but didn't find anything. I recently found out about Dios Mios and tried it out. I got the first GCN backup to run perfectly, so I added a few more to my games folder, but only that first game shows up in Wiiflow. I'm running them through DMToolbox and putting the folders with game.iso in the /games folder the exact same way as the first one, but they won't show up.

    I just updated Wiiflow to the newest version. Cfg usb doesn't work for me and GX dumps everytime I run it. I'm using Dios Mios 2.8, but I'm about to try 2.9

    EDIT: Nevermind. I was messing around in Wiiflow and hit Reload Cache and they're working fine.
    Last edited by CrashLove37; 04-25-2013 at 11:58 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts