Results 1 to 3 of 3

Thread: Homebrew Browser wont open on first launch

  1. #1

    Homebrew Browser wont open on first launch

    I searched the forums and couldn't find anything related to my problem with Homebrew Browser. If you know of a thread that might have a solution then please let me know.

    I am new to softmodding a Wii, but I did my research before attempting this adventure. So basically I modded my 4.3u Wii using LetterBomb and installed all the initial necessary apps and utilities which included Homebrew Browser v0.3.9e. Whenever I try to launch the browser it gets to the black screen with all the white text and it continues to connect to all the proper addresses and obtain the proper files. Everything usually works great until it's time to get the image files for the browser. It gets about 3-5 dots into its process and just stops. I understand that the first time you launch Homebrew Browser it takes awhile to get all the necessary files and it could take 20min - 1hr to get everything, but I let the Wii sit for a day (and in some cases two days) and it still just sits there with 3-5 dots and it hasn't continued with anything. The browser isn't frozen because I can still exit it with no problem. Everything else mod wise works fine and nothing else has given me any problems except Homebrew Browser.

    Here are the things I have tried already:
    Downloaded Homebrew Browser 0.3.9e from a few different places (still hangs when obtaining image files)
    Downloaded older versions from different places (hangs when trying to update to latest version of the browser)
    Confirmed connection to internet by using the Wii default browser before launching Homebrew Browser and after it hangs
    Backed-up apps and re-formatted SD card to FAT32 several times (read that solved other kinds of hangs and freezing issues)
    My internet connection is just fine

    Any help would be appreciated! Thanks
    Last edited by Dexdiman; 04-24-2013 at 07:37 PM.

  2. #2
    Not sure what happened but it's working just fine now. I posted to this forum and then tried Homebrew Browser and everything worked. Didn't hang or pause once. I have been trying to figure this thing out for a week. I should have posted on here sooner!

  3. #3
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Your Wii got scared of you finally asking questions in the right place.
    [spoiler=Click Below for recommended Links]

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts