Results 1 to 6 of 6

Thread: Some virtual console game simply wont work.

  1. #1

    Unhappy Some virtual console game simply wont work.

    I'm running 3.2u. backup loader 0.3 gamma. twilight hack. (I'm new to this)

    I installed sonic 3 with wad manager 1.3 and it boots up fine
    I did the same thing with super metroid and a link to the past and they wont load. the virtual console channel menu comes up but when i boot it it only shows a black screen.
    At first I thought maybe they were bad files, but Ive tried downloading super metroid from a few sources, still no success. any help would be appreciated.

    Just ask for any information ive failed to provide.

    Thanks in advance.

  2. #2
    try cios 37

  3. #3


    is there a certain rev I should download or any uninstall program i need first?

    I typed cios37 download into google. I cant find much.

  4. #4
    if there was i would have told you

  5. #5
    I installed cios 37 rev 2 and it made megaman 9 work beautifully.
    However, the vc games still are a no go.

  6. #6
    try to get a new one, it could just be a poorly made wad


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts