Results 1 to 6 of 6

Thread: GC games not showing up

  1. #1

    Question GC games not showing up

    I am sorry as I am sure this has been asked before many times but I have looked at 4 different guides and none of them are working for me.
    My wii is softmodded and all the updates have been applied so it is up to date.

    I would like to play my GC backup games from my USB drive.

    I have tried this: Removed External Link
    Didn't work. The instructions are so crude they're barely understandable.

    Tried this one: Removed External Link
    I was ALMOST there except when Dios Mios finally loaded it gave me an error about "incorrect config version. please update your loader"
    So I updated my loader and then what do you doesn't show any games even though previously it had but it wouldn't load.

    Then I did this:
    Which was similar to the one above and what do you know. Still nothing because my USB shows no games.

    So flippin frustrated I'm close to giving up.

    Can someone pretty PLEASE help me to get this going? Thanks... v.v
    Last edited by llaffer; 04-18-2013 at 01:19 PM. Reason: Removed external links

  2. #2
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    It is against the site rules to post external links to guides, even to say that they suck. We know they suck. That's why we wrote guides that don't.

    If you've been hopscotching from guide-to-guide, the first thing that I would suggest is for you to remod your system with our guide. I have a link to the Softmod Any Wii guide in my singature.

    Chapter 3 of the guide gives you three USB Loaders and other apps. Each of the three loaders supplied should work with the latest versions of Dios Mios and Devolution.

    We have guides for each of those as well. I have DM guide in my signature, and probably should add Devo as well, but you can search for it if you want to go that route.

    Each of DM and Devo guides assumes that you've used Mau's Softmod guide first. So don't skip that step assuming you're good. Because I would wager money that you're not.

    If you think you are and want to try to prove me wrong, post a syscheck (directions on how to do that are in my signature as well).

    See if any of that helps.

    If you have questions, reply in the guide that you have questions about (and posting a syscheck in the question reply probably won't hurt either, since that is likely going to be the first thing you're asked).
    [spoiler=Click Below for recommended Links]

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11

  3. #3
    Sorry for posting outside links.

    Anyways, I re-did the softmod and then I went to the Devolution guide again. I followed all the steps and still nothing. I also noticed this devolution or whatever program it may be wasn't even referred to. Is it something I have to download as well?

    Now instead of it showing me nothing, it just reloads to the main menu. And yes, I did install the devolution guides version of the loaders and I have tried all 3. Seriously at my wits end...especially after being on this ALL day
    Last edited by minekopanda; 04-18-2013 at 04:01 PM.

  4. #4
    Only Site Donators Can PM Staff
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Post a system check so we can see if your IOSs are alright. You should not be getting kicked back to the Wii menu if you followed our guides properly.

  5. #5
    I seriously just give up. :/ I am so frustrated now it's not even funny.
    Last edited by nightstah; 04-18-2013 at 05:23 PM. Reason: No F-Bombs, This is a Family Site

  6. #6
    Only Site Donators Can PM Staff
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Entirely up to you, if you change your mind just follow the Dios Mios or Devolution guide here on WiiHacks and post in said guide if you have any issues.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts