Results 1 to 5 of 5

Thread: Gamecube Backup gives me Blackscreens on CFG and USB GX.

  1. #1

    Gamecube Backup gives me Blackscreens on CFG and USB GX.

    Not sure what to do here. I have a feeling its one of my cIOS/IOS but I'm not quite sure. I'm trying to get it to work using USB & DIOS MIOS
    From what I recall, this is what I've done exactly
    1. Download DMLizard to get DIOS MIOS (normal version, not lite since I think thats for SDs) and CleanRip
    2. I installed DIOSMIOS on IOS236
    3. I used CleanRip to rip my Super Mario Sunshine to the SD card
    4. Moved SMS to my computer, ran DMLizard and used the optimize option
    5. Moved it to my USB, in the folder USB:/games
    6. Put everything back onto my Wii
    7. Tried booting the game on both CFG and USB GX, and both gave me a black screen
    I ended up waiting 5-10 minutes to see if it was just gonna be really slow, but nothing happened.

    Other things

    -USB is also formatted to 32KB. I used my MiniTool Partition wizard and it says "Current cluster size is 32 sectors, 16KB(16384 Bytes)."

    -According to this, my USB drive will work. Its a Kingston Data Traveler (under the first second 100GB and below). It says it was tested with DM2.2, but I didn't think it'd matter so my next step would probably be to try DM2.2 to see if it worked.

    Here is my SysCheck


    I really don't know what to do, I've been trying to get this working for quite some time.
    Any suggestions welcome, thanks.
    Last edited by llaffer; 04-13-2013 at 04:27 PM. Reason: Fixed spoiler tag on syscheck

  2. #2
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Sounds to me that your MiniTool is telling you that you have 16k clusters. I suggest that you use this tool for formatting a hard drive:

    Be sure to select FORMAT, then you can choose FAT32 and 32k clusters. If you choose to delete and recreate the partition as FAT32, you won't have the cluster size option and will be stuck at 64k.

    Your mod is out of date. While it won't affect how Dios Mios works, it will affect how the USB Loaders work, so you should update that so it's current. Softmod Any Wii guide is linked in my signature.

    You will also need a current USB Loader. If your mod is that old, your loaders likely are as well. I have links to three loaders that will work with the latest DM also in my signature.

    Also, not sure what DMLizard is, but I have another link to where you can download the latest DM (2.9) in my sig, and with it you will get DMToolbox (which I imagine is something similar).

    Let us know how it all works out when you're done.
    [spoiler=Click Below for recommended Links]

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11

  3. #3
    OK, I ended up getting it working last night around 8PM. I was quite determined haha. So, I didn't mention it in this post, but I swapped USBs because my Sandisk Cruzer 16GB wasn't working, and then I checked the thread linked in the OP to make sure it wasn't compatible, and it wasn't on there so I thought it was. I just formatted the SanDisk again to the same settings (32KB), moved the SMS over, and viola it launched without a problem. I'm not quite sure whats wrong with my Kingston, but oh well.

    As far as my mod goes, I'll have to update it some other time. Do you mean to update my system itself? Like past 4.2 to 4.3? Or are there more updated cIOS/wads something of the sorts? I'll have to set aside another day to re-mod it. I used up most of my free time to do this, as I've been working a lot lately (worked on it for maybe 10-12 hours total, finally decided to get help just yesterday)
    My loaders are all up to date as well, because using that DMLizard program, it downloaded the most up-to-date DM, and it could also download the latest WiiFlow, USB GX, and CFG, of which I downloaded GX and CFG. It gave me a bunch of options in a CMD prompt, I can post a screeny if you want. I'd post the download but I don't think that'd be a good thing to do. Also, in your sig you might want to change that DM version. I have v2.9
    Anyways, thanks for the input llaffer!
    Last edited by jon5353; 04-14-2013 at 12:13 PM.

  4. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    NE Ohio
    To update your softmod, just run through the Softmod Any Wii guide (link in my sig). No need to update your System Menu. And the guide will overwrite anything that's already there, so don't worry about unmodding first.
    SM 4.1 (v499) - BootMii/IOS v1.5 - HBC 1.1.2 - Priiloader 0.8b6 - d2x v9(r49) - WiiFlow 4.1.1
    [SPOILER=Must read threads]Thinking About Hacking a Wii? Read This First.
    Brick Prevention
    Softmod ANY Wii (updated 03/30/2013)
    How To Run & Post A System Check[/SPOILER][SPOILER=Helpful threads]USB Compatibility List
    FAT32 Formatting
    WiiFlow Guide
    Troublesome Games And Their Solution
    Error Index[/SPOILER]
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #5
    Alright after many obstacles I am now successfully able to play SMS and more games to come, and my Wii is also updated.
    Thanks guys!
    Last edited by jon5353; 04-14-2013 at 04:34 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts