Results 1 to 5 of 5

Thread: save game manager gx- extracting

  1. #1

    save game manager gx- extracting

    Im trying to extract a wii game save using save game manager gx, but once it starts extracting, it just says extracting.... and the loading screen for a long time, and does not ever finish. I left my wii on for several hours, and restarted my wii and tried again, same thing happened.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    I have zero experience in this utility, but let me ask a few questions for the next user (who will hopefully be better able to answer you). Assume your Wii is modded; did you use the "Softmod ANY Wii" guide to accomplish that (softmod)? What System Menu and region? What game, and is it from your region? Did you enable hacks in Priiloader (like "Remove No Copy Protection")? Are you using a full 2gb or smaller SD card for the purposes of extracting, or something else?

  3. #3
    normally, it takes seconds to finish the SAVE transferring to SD card.
    were u extracting the game SAVE from the Wii console to card ? or from card to console ?
    you have to play the game once, before u proceed anything with SaveGameMgr. haven't u ?
    Last edited by billyhome; 04-05-2013 at 06:45 AM.

  4. #4
    I was trying to get a save file that was on my wii internal memory onto my USB. The data was from super smash bros brawl. I have done this once in the past, but when i tried it recently it did not work for some reason. My wii is softmoded, 4.3u

  5. #5
    I have had better luck extracting to a folder on the SD card (I use "sd:/savegame" but anything should work) then copying over to USB using WiiXplorer. Works every time both extracting and installing saves if the data is on the SD card. If you're moving files between different Wiis, you'll need to make sure that the game has been played enough to make a save file on the target Wii or SGM won't let you install it (nor will the System Menu). I ran into that issue recently when migrating from a Bootmii/boot2 incompatible Wii to one that was compatible.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts