Results 1 to 6 of 6

Thread: Emu Nand and connecting to Nintendo WFC

  1. #1

    Emu Nand and connecting to Nintendo WFC

    Hi all,

    First off I wanted to say thanks for the clear tutorials and guides. I picked up a used wii last week and spent last Saturday performing the softmod. I have everything working great, usb loader gx, gc back ups, emu nand, etc. The only issue I can't seem to find a clear answer on is whether it is possible to connect to the Nintendo WFC while running wiiware titles from an emu nand. I always get the error code 20109 screen. It looked like there might be some work around with sneek or wad2iso but I'm still not 100% clear on the situation. All of my searches have led to unanswered questions or haven't been definitive. Can anyone help?

  2. #2
    Well, is the emuNand from the original nand or did you build one yourself ( by using ModMii or some other method ) ?
    If you built a nand yourself, you had to have used the Wiis serial code for it to have internet access when building it.

  3. #3
    I used the "softmod any wii guide" and backed it up with bootmii. When I read your reply I realized I may not have set up the internet connection on this wii until after I performed the soft mod and nand back up. Could that be the issue? If so is there a way of getting those settings in retroactively?

    The bigger question is should I be able to connect to nintendo WFC using wiiware on an emaulated nand?

  4. #4
    I don't think it matters if you set up the internet connections before or after, but I do know for a fact that internet does work on an emunand, are you sure you're setting everything up correctly, does the connection test pass when you configure the internet settings ? If so, I'm not exactly sure what the problem could be, maybe you could try building your own firmware using ModMii.

  5. #5
    So I just tested my theory by creating a new nand dump with bootmii (after wifi connections setting had been set) and had the same result with wiiware titles, error 20919. So it wasn't the fact that I created the nand dump before setting up my wireless connection.

    Internet works great with real nand (connection test) and with wbfs files under usb loader gx. Any idea which setting may be off? I have everything set to default in usb loader gx and experimented a little with the nand options to no success. So does this normally work for everyone right out of the gate?

  6. #6
    Could you see if a nand built by ModMii works online ? It's the only way I've ever really tried using emunands, and they have always worked online.
    If that doesn't work then I'm honestly not sure why it won't work.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts