Results 1 to 2 of 2

Thread: I am having problems with Clean rip v 1.0.5

  1. #1
    New Member
    Join Date
    Apr 2013
    Thanked 0 Times in 0 Posts

    I am having problems with Clean rip v 1.0.5

    Several problems keep occurring when I use Clean rip. First off, it worked fine when I ripped Super Mario Sunshine. Dolphin ran it great no problems. Tried Metroid Prime Trilogy, ripped fine, but the game was hard to use on Dolphin. Then I moved on to ripping Twilight Princess. Went up to around 90-99%, then it said "write error" and cancelled it. I tried it several times with different settings each time. I had something set differently for a setting (cant recall what its called) on max, 1 GB, 2 GB, 3GB. So I thought maybe it was the game. I opened a brand new Metroid Other M game from my shelf that I haven't opened since I got it back in July '12. It failed to even start the ripping. It displayed the write error message. So what is exactly the problem? Is it my Wii, the game, the Clean Rip, the flash drive? Other notes: USB is FAT32 format, Wii is launch day. Help would be greatly appreciated! And my apologies if this is wrong forum, its my first time posting here.

  2. #2
    Only Site Donators Can PM Staff
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Thanked 1,282 Times in 1,010 Posts
    Sounds like it may the laser/drive if more than 1 game have the problem. You could try a different USB device to rule that out if you want but I don't think it'll help.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts