Results 1 to 6 of 6

Thread: cant go in main menu

  1. #1

    Unhappy cant go in main menu

    Hi All, I got a problem for my wii. i dont know what my children have pressing any button. now the screen was black and mention (now repairing..... do not off the power....)im waiting almost and hour but its still the same. so i press 10sec for on/off button to shut it down. i try to restart it but it still came out the same result. what can i do now???? is that my wii totally broke? Please help...
    Last edited by wiineo; 04-01-2013 at 05:36 AM.

  2. #2
    I have absolutely no idea what you're saying above. I do recall Preloader (not sure if still in Priiloader) there was an "easter egg" feature that made the Wii do weird crap on April 1st...

  3. #3
    i totally cant start up my wii. i didnt do any softmad yet. just dont know my child pressing which button and now cant even go in to the wii main menu. when press on button just came out black sceen and mention there " repairing now.... do not off the power".

  4. #4
    That's the easter egg/April Fool's joke of Priiloader. Press "A," you will see...

    Edit: Priiloader's installed, don't kidd yourself (haven't softmodded yet, indeed).

  5. #5
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    I guess I've never played my Wii on April 1st in the last several years. I've never noticed that before.
    [spoiler=Click Below for recommended Links]

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11

  6. #6
    OMG..... i totally noob for wii. coz i bought the wii from the previous owner have just modd to play burn disk. thanks guys =.=" im really studpid!!!!!!!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts