Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Rock Band 3

  1. #1

    Rock Band 3

    I need help getting my SD Card/ Microphone to work.
    When I run IOS 250 my RB3 works with my SD Card but my Microphone stop working.
    When I run IOS 223 my RB3 works with microphone but not SD Card.
    Anyone know how to fix this problem? I really want to play my RB3 with dlc and microphone working.

  2. #2
    nightstah
    Guest
    Sure wish we had a guide on Music games... it would tell the user what to do.

  3. #3
    what this game runs on
    cios 223 base 38 merged with base 37 Hermes v4
    cios 248 base 56 d2xv7
    Tried it I patched 248 with base 56 but after running my SD card still don't work

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    4,053
    Post a syscheck.
    [spoiler=Click Below for recommended Links]
    Guides:

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11
    [/spoiler]

  5. #5
    When I used sysCheck it got stuck on the "Testing IOS Vulnerabilities" part. I'm not very good with sysCheck so any help? Do I scan my Wii with DopMii?

  6. #6
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    What ios does it get stuck on when running the the system check?

    Disconnect all usb devices and gamecube devices from the wii and then try to run the System Check.

    Also , you could just follow the soft mod any wii guide and do a fresh install of everything and this should fix your problems.

    If you do decide to do the guide over , start from Soft Mod With Homebrew Channel Installed and follow it all the way through.

  7. #7
    I'm not the only one having this problem most likely its the due to the game that the sd is not working.

  8. #8
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    You can't even post a system check and you believe it's the game

    The reason why I told you to disconnect all devices from the wii , is because I went through it before with the system check.

    If it's the game , then re-rip it.

  9. #9
    Well I said that because when I read this thread that people said that their SD card with DLC don't work
    Here my SysCheck:

    Spoiler


    Well after removing my USB Devices it worked.

  10. #10
    nightstah
    Guest
    Which is why Jax gave you that advice. Your SysCheck does not give what base was utilized, and it's very apparent that either you followed a non-wiihacks guide, or your softmod is very out of date (pretty much both). Here's what you do: click the link in either llaffer's sig or Jax's sig and do the "Softmod ANY Wii" from beginning to end. See if that doesn't alleviate the problem...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •