Results 1 to 4 of 4

Thread: Wad Manager shuts off Wiimote and freezes

  1. #1

    Wad Manager shuts off Wiimote and freezes

    I'm trying to install a wad for Dios Mios Lite on my Wii. I was told to select IOS 249 in the menu for Wad Manager, but once I select it, my Wii remote shuts off and desyncs from the console. I have to hold the power button to shut the console off so clearly it is frozen. How can I fix this issue so I can install the wad? I can provide a syscheck if necessary.

  2. #2
    New Member MattAkiyama's Avatar
    Join Date
    Apr 2012
    Florida, USA
    I always had problems with Wad manager when using certain versions of it (1.3,1.5,1.7)
    But I find that the wad manager in multi mod manager works every time, an it's simple to use. Try using Multi Mod Manager:
    Download Multi-Mod-Manager 13.4 Wii Homebrew Applications - FileTrip

    [choose manual download]

    Please don't drink and post.

  3. #3
    I tried using multi mod manager and it gave me this when i tried to install the wad.
    Final Status - 1 Did Not Complete // TICKET(-2011)

  4. #4

    Lesson to be learned: follow the current softmod guide first:

    And yeah, then one of the DM guide. Don't just flail around in the dark...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts