Results 1 to 4 of 4

Thread: Dios Mios issue

  1. #1
    New Member
    Join Date
    Mar 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dios Mios issue

    So i think i've pretty successfully installed this application. I can play Windwaker, Luigis mansion, and warioworld boots, but i get some audio issues. Then when i try to start my 2 rogue squadron games i get a long line as an error "al error app_entry is not within the apploader are" then i can't see more. Bot games installed as 32k alignment and i have tried both "raw" and "optimize" for both, and nothing works.

    I read both rogue squadron games should work perfectly with dios mios, so i can't understand why this is happening. Hope someone can shed some light on this issue.

  2. #2
    Brawl Master DiscMurderer's Avatar
    Join Date
    Jun 2012
    Location
    Ohio
    Posts
    274
    Thanks
    126
    Thanked 87 Times in 71 Posts
    I'm not sure why you have audio issues, but have you tried reripping the game, there's always a chance it could be a bad rip, and are you modifying the game in any way ?

  3. #3
    New Member
    Join Date
    Mar 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, warioworld isn't the problem i'm trying to solve. It was kind of a test game. But i never tried using the "raw" install for that, and that might fix it. The problem is the Star Wars games as they don't want to run regardless what i do.

  4. #4
    Brawl Master DiscMurderer's Avatar
    Join Date
    Jun 2012
    Location
    Ohio
    Posts
    274
    Thanks
    126
    Thanked 87 Times in 71 Posts
    Hmm,it's possible that compatibility for it is gone, have you tried installing an older version ? If that doesn't fix it then I'm not sure what the problem could be, perhaps someone with more experience with it could help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •