Results 1 to 3 of 3

Thread: Error: This is not a valid Wii aplication

  1. #1

    Question Error: This is not a valid Wii aplication

    Hi!!!

    Ive a 4.3U Wii, HBC 1.1.0 IOS58 v24.32.

    I was using USBLOADERGX v2 and its working.
    But now i tried to use USBLOADERGX v3 and i got this error: "This is not a valid Wii aplication" after a clicked at Load button.

    Ive tried the Syscheck v2.1.0 beta 17 and d2x cIOS Installer v3.1 (only when i put the files of d2x-v10-beta53-alt too) i got the same error.

    My others apps works fine: FTPWii, WAD MANAGER 1.7, Pump my Wii ...

    What could i do to fix it, please?

    Thank you!

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    4,052
    If you still have GX v2, your mod is likely out of date to be usable on current applications. Your best shot would be to re-mod your system using the Softmod Any Wii guide (link in signature) and go through it again. Any questions about the guide should be given as a reply to the thread the guide is in.
    [spoiler=Click Below for recommended Links]
    Guides:

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11
    [/spoiler]

  3. #3
    I reinstall only the cIOS and USBLOADERGX from the tutorial link and it works, thank you! xD

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •