Results 1 to 6 of 6

Thread: Stuck in a cycle! Please help!

  1. #1

    Stuck in a cycle! Please help!

    I just recently brought a Nintendo Wii because my boyfriend gave me money for our anniversary.
    Anyway, I'm not totally new to technology, I've managed to not only unlock and jailbreak my phones, but laptops and other gaming systems as well.
    That being said the Wii has been by far the most difficult.

    I managed to hack into it all the way. Homebrew's installed correctly. Everything that needed to be softmodded has been done.
    However I'm having a problem.
    I updated all the programs that came in the original kit, USBLoader GX, etc, and decided after figuring out how to emulate the games to go with the newest version of Wiiflow. 4.1
    I attempted to even switch to USB mode on 4.0 and it wouldn't detect them. When 4.1 It detects the USB and the games. (They've been correctly converted or gotten in wbsf form). However here's where I run into the issue.

    Everytime I now go to load a game through my external harddrive, (A WD 1 teri EDD) The game detects it and will reset me right back to the Wii menu, not matter what I do. And it's the only program, (Wiiflow) that actually detects the games and mounts the harddrive.

    I really don't want to format my HD because it does have data on it for the time being I can't put anywhere else, (movies, etc.) and formatting would delete. It's the basic default NTSF. It's also active and not primary. I thought that Wiiflow was supposed to be able to now work with NTSF hence why I am confused.

    I downloaded the required files for Wiiflow through google. However I fear I may have missed something. I have a Black Wii, so it's one of the newer ones. My Homebrew is 4.3 and everything to my knowledge is update and corrected. It's like a huge cycle and none of the other programs even detect the harddrive.

    I haven't installed anything extra. The odd part is, if I copy the files on the SD card they work find, however I really don't want to keep having to go out and buy SD cards when I have a USB drive. Can anyone help? Or at least tell me if you can actually save programs onto the Wii, (like if I could save a game onto the Wii itself and launch it so I could delete if from the SD card and then just keep adding games) Any help would do please.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Perhaps it's just me, but I find your post a bit confusing. I assume you softmodded using our softmod any wii guide, as you mention an original kit. If you didn't, I suggest resoftmodding using said guide, since it offers complete NTFS support.
    If you are sure the setup is correct, I would suggest making a back-up of wiiflows configuration files and removing them. I never used wiiflow but it should generate new configuration files using it default settings. After that, simply check the configuration to make sure it's correct and you should be good to go.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    I did softmod using the original kit. However the kit wouldn't detect the harddrive. So I updated all of the software to the latest versions, like Wiiflow 4.1 instead of whats included in the kit that was provided because they have new releases. I've tried to delete all the software and reconfigure it as accordance with the last step of the Wii guide. Sorry for the confusion. What I'm basically saying is this:

    Wiiflow and the other programs will read the games on the SD card if I put them on there,
    The SD card is formatted in FAT32.
    HOWEVER, my when I insert them in the root folder with the correct name, none of the apps will open the game.
    They recognize the harddrive and then have the games listed, but when I load the instead kick me out to the Wii's main home screen.

    Someone mentioned something about not installing a WAD or CIOS, which I thought because the homebrew was updated it had them automatically. Or maybe my settings were wrong. I'm a little confused on all the WAD's or CIOS's and haven't found one that with the 4.1 software actually works. Any help?
    Last edited by DteDodge; 03-06-2013 at 08:48 AM.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Before you go any further, you should read the first link below in my sig (a basic intro to wii hacking). I think you are confusing yourself quite a bit. If you want to go messing with wads, cios, blah blah you should understand what it all is a bit better.

  5. #5
    how should see if you game is pal or not, if it is go to the game settings and have video mode from globle go to force ntcs and try that it worked for me

    i miss read the post, try using neogamma, hilight the boot dvd and scrool to mount usb wbfs than press a and it will mount it and then you can select the games and boot them from there
    Last edited by nightstah; 03-06-2013 at 05:27 PM.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    @2game21: are you unable to read English? Please read my post here.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts