Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Wii networking not working

  1. #1

    Wii networking not working

    So heres an odd one. I've searched around on and off for about six months on this one. I'm running 4.2U, and managed to make it to where my Wii can't connect to any network, and I mean any. It sees wireless networks, seems to connect to them, but always fails with an error code 52230 or 52130. When I plug in directly with a USB network adapter I get the same error codes. This used to work up until I hacked the Wii, and guessing I damaged something iOSwise. How do I go about figuring out what isn't working correctly? I've also wiped the Wii, changed routers, changed the wireless from 1, to 6, to 11, with or without WPA and WEP. Seriously irritating since installing updates & such all have to be done offline which are always not the most awesomely documented

  2. #2
    Only Site Donators Can PM Staff
    SNES_Master's Avatar
    Join Date
    Dec 2011
    If your Wii is softmodded it's highly recommended you DON'T install Nintendo's updates. On to the problem though, check the how to post a sysCheck link in my signature and post your sysCheck in this thread so someone can look and see if it is the IOSs/cIOSs.

  3. #3
    searched around for abt 6 months ? i admire ur patience.
    For WiFi error codes summary and fix, visit nintendo website.
    updating offline is easy with HBC; however, withour wifi connection, u lost the lovely feeling of Mario Kart online.

    | Nintendo - Customer Service | Nintendo Wi-Fi Connection - Error Code Results
    Last edited by billyhome; 02-25-2013 at 06:29 PM.

  4. #4
    Eh, didn't say I was in a massive rush to find a fix. Searched around periodically to see if anyone else screwed theirs up like mine. Got caught up in a few Burning Man art projects, and didn't have time for console games for a bit (and now I have a couple free weeks!). Syscheck dump below.

    Oh, and I've also had a few other Wii's I've softmoded for family/friends in the interim that work just fine over my Wifi & USB adapter. Spent more time in the past six months hacking Wii's than playing em >_>


    Last edited by kermit007; 02-25-2013 at 07:35 PM.

  5. #5
    tbh, i've no idea about the relationship between cIOS and WiFi settings. ............may be >> hv u tried to hook up the USB network adapter onto different usb port ????
    i understood that cios specified for usb support, in some case.
    Last edited by billyhome; 02-25-2013 at 08:20 PM.

  6. #6
    Yeah, tried it on both ports with the same error.

  7. #7
    Quote Originally Posted by kermit007 View Post
    Yeah, tried it on both ports with the same error.
    Manually assign an IP address to your Wii console ??

  8. #8
    Quote Originally Posted by billyhome View Post
    Manually assign an IP address to your Wii console ??
    Yup, done that too with manual DNS.

  9. #9
    well, looking at ur syscheck, i would suggest u to softmod once more (get less stubs, update some IOSs that may hv related to usb functionality).
    in short, ur IOSs and cIOSs are pretty aged.

  10. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    Yes, no IOS 58 (USB 2.0 support) there, and HBC channel is outdated as well (needs to be 1.1.0). This user would benefit from following the "Softmod ANY Wii" guide here from start to finish.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts