Results 1 to 4 of 4

Thread: Installing Wads with a USB device

  1. #1
    New Member
    Join Date
    Aug 2009
    Thanked 0 Times in 0 Posts

    Installing Wads with a USB device

    i am using wii 4.3u, it was softmodded in the past, i have homebrew channel, i use usb loader gx to play games, and most other apps work fine. I need to use configurable USB loader but my problem is that when i try to use it, it says that ios 249 is a stub! please re-install. I am pretty sure the reason for this is because of updated my wii at one point, then didnt need ios 249 for awhile.

    I tried finding out the solution for this, i first told to try multi mod manager, than i tried wad manager 1.7, and then i followed chapter 2 of the hack any wii guide on this website and i got the modpack and ios update verified and such without any problem, then used wiimod but i had the same problem with all 3 of these. None of them were compatible with my usb drive.

    Is there anyway i can reinstall ios 249 so that i can use cfg usb loader only using a usb drive? i do not have an SD card.
    Last edited by vegeta18; 02-25-2013 at 04:38 PM.

  2. #2
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Thanked 1,255 Times in 1,075 Posts
    Wii Mod comes with the Mod Pack. Launch that from HBC and see if it will let you mount the hard drive for installing wads. I've never tried it, and my kid's using my Wii right now, so I can't test it for myself.

    EDIT: I just tried it. Though it looks like that it tries to do so when you select to mount the USB, it failed for me.

    So if you get the same error that I got, you will have to find an SD card to load the .wad files on to install on your system.
    Last edited by llaffer; 02-25-2013 at 05:21 PM.

    Click Below for recommended Links

  3. #3
    Join Date
    Jan 2009
    Thanked 396 Times in 369 Posts
    i always install wads with SD card.
    take out ur digital camera, and use the microSD with adaptor.....

  4. #4
    New Member bedouin's Avatar
    Join Date
    Jul 2012
    Cairo, Egypt
    Thanked 6 Times in 5 Posts
    The WAD installer app available through Homebrew lets you install from USB, though I've never tried that myself.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts