Results 1 to 3 of 3

Thread: Saves not loading

  1. #1

    Saves not loading

    I recently finished the soft-modding on my Wii (using the DIOS MIOS guide for the last bit so that it could install GC games). Anywho, since then I've installed some games to my external hard drive and played them, both Wii and Game Cube, and no issues.

    However, I tried loading a game with USB Loader GX that I already had a save file for on my Wii and it required I make new save. The other games I've played after running that way show the saves on the Wii, same as this game.

    If I load the game through NeoGamma, it loads the save file that was already on the Wii. I'm not sure if I set something up wrong, as I know the Game Cube games are set so that some save without a memory card and others with (Super Smash Bros. Melee seemed to have issues when I tried to save it without a memory card, while Custom Robo is fine), so maybe that is part of the problem, maybe I did that wrong?

    Sorry if this is the wrong place to post the issue, I'm not really sure.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Your emu nand must be different from your real nand

    That is the most logical explanation, are u using full nand emulation? and was the nand that u r using a recent one?

  3. #3
    I have no idea really... How can I check? I know the saves of games I didn't have saves for before show up in my Wii's memory when I go there normally.

    If you need me to post pictures of my settings or anything, let me know and I'll take some.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts