Results 1 to 4 of 4

Thread: Priloader autoboot's, when I know autoboot is disabled

  1. #1
    New Member wellsy50's Avatar
    Join Date
    Jan 2013
    Location
    The Moon
    Posts
    13

    Priloader autoboot's, when I know autoboot is disabled

    I've recently installed and as far as I know uninstalled priloader (Using the simple method of deleting, uninstalling the file in homebrew" for some reason it auto boots every time I turn my wii on.

    made sure "auto boot" is disabled.

    what the hell.. it must be a conspiracy "Aliens are chasing me"

    or something simple I've looked over?.
    We will survive

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    You could always look here-->http://www.wiihacks.com/recommended-...ates-more.html
    in the "Removing Priiloader" spoiler.



  3. #3
    New Member wellsy50's Avatar
    Join Date
    Jan 2013
    Location
    The Moon
    Posts
    13
    Quote Originally Posted by bmarlo View Post
    You could always look here-->http://www.wiihacks.com/recommended-...ates-more.html
    in the "Removing Priiloader" spoiler.
    of course thankyou, I had a feeling it was'nt those aliens

    small question while installing the system menu wad to remove priloader.

    will I lose ALL my current Homebrew installation's + my apps during this process?

    If any...
    Last edited by wellsy50; 02-21-2013 at 01:02 AM.
    We will survive

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    You won't lose anything on your SD card, but you may lose forwarder channels if they're installed to the System menu.
    Please read the instructions carefully though.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •