Results 1 to 9 of 9

Thread: corrupted wii

  1. #1

    corrupted wii

    guys, newbie need urgent help here,

    i have a modded wii (not sure what chip was it though) that can play games from the undermarket. tried burning own games with imgburn last night shifted my wii version from 2.2 to 3.1u ntsc version. i wasn't able to play the burned game with an error of #001 (unauthorised error detected)..then tried another game and updated me again which allows to enter menu of game play but with error please check menu operating device....tried to get the info of the version of wii in game settings but instead of the menu, the opera browser came out.

    what's the resolution?

    many thanks needed urgently.

  2. #2
    update the modchip should help a lot

  3. #3
    but how do i know which modchip update should i use?

  4. #4
    you can try them
    you might have a clone *cant be updated*
    or a dead groups chip *no support*
    or it might even require a add on *like the d2pro v1*

    so you can try random updates, replace the chip, or softmod your wii

  5. #5
    tried random chip update with wiikey 1.9s in dvd-rw. Error disc found when play. Next step?

  6. #6
    dude seriously -.- you think 1 at random is enough to figure it out... youre looking at 10 - 20 tries, and thats if youre lucky

    or you open the wii

  7. #7
    Open up the wii, and even if it was a wiikey say if it was a clone version as mentioned these arent updateable, and a new modchip would have to go in or HBC and Gecko

  8. #8
    sent back to the game shop and cost me 20 dollars for an update to gamma backuploader...which i don't know what is that...anyways, i'm back to version 3.2U and playable. thanks many....

  9. #9
    ^ you got ripped off

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •