Results 1 to 9 of 9

Thread: Added 3 more games to my hdd and then a problem

  1. #1

    Added 3 more games to my hdd and then a problem

    I had successfully softmodded my wii and was playing games from an external hdd for quite a while now. I then wanted some more games so I got 3 more and added it to my hdd with wbsf manager (like I've always done before). I didn't dilly dally with anything extra during the process, but once I had connected my hdd back into the innermost usb port on the wii and loaded up wiiflow, it gave me the prompt to install a game or select partition, claiming that no games were found. USB loader x or w/e neither recognized the hdd. The 3 games I added were resident evil 4, super mario galaxy 2, and smash bros brawl. I then removed those 3 from the hdd and tried connecting it back to my wii like it was before... and no dice.

    I know this is my first post/thread but it would really be great if you guys could help. Perhaps this is an unusual occurrence and the only advice would be to redo the entire softmodding, at which point I ask if there is anyway to save my saved games before doing so. Since I am not apprehensive about going through the process all over again, it was kinda fun and made me feel like a skilled haxxor.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    Wrong usb port... Plug it into the outermost port. Skilled haxxor eh? LOL

  3. #3
    Gah, it doesn't work on either ports. The wii is standing up btw, so I am not even sure if it is innermost or outermost. Nonetheless it doesn't recognize the hdd on either.

    nevermind I got it. It was weird what I had to do in order to fix it. Sorry for making a useless thread, if I had spent another 5 minutes or so with it I wouldn't have needed to make this. But you know, I was crying tears and trying to gnaw my legs off during those 10 or so minutes of utter despair and so I had no other hope besides the silver lining that is the wiihacks community.
    Last edited by Oxice; 02-18-2013 at 05:49 PM.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    Doesnt sound like a mod issue. If it worked fine before, it should work fine now unless you did something to the drive itself. Thats one drawback to WBFS format, you cant scan the drive for errors. Did you use our guide to do the softmod? If so, how long ago? And redoing your mod wouldnt cause you to lose any game saves btw...

  5. #5
    You were right about the outermost, and the fact that I used the innermost was the catalyst for it screwing up. I deleted 3 awesome games for no reason... back to downloading em all over again. Btw I like your sig.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    Downloading?!? Why didn't you rip from your original discs?

  7. #7
    I didn't touch my wii for years until I found out about modding it. Hence me not owning more then 2 or so games that I lost a long time ago. I don't got any original discs. #boutdatlife

  8. #8
    2. Piracy and cheating are neither condoned nor supported by WiiHacks.
    Did you read the site rules?

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    Fail fail fail....Thread Closed....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •