Results 1 to 3 of 3

Thread: Please help me, I'm a newbie and I don't know what to do!

  1. #1
    New Member
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Please help me, I'm a newbie and I don't know what to do!

    Please please please help me, I'm a newbie and have NO idea how to fix my problem!

    I recently updated my Wii with Nintendo (I didn't know I wasn't supposed to do that...) and now, whenever I try to use my configurable usb loader, a message pops up saying "Error ios 222 is a stub, please reinstall it" then the screen flashes green and takes me back to the home menu.

    Since I did not softmod my Wii (Someone else did it for me), I have no idea what to do next...

    Can someone please give some advice? If you can, explain it out, too, because I looked around the website and everything is so confusing!


    Last edited by nightstah; 02-20-2013 at 12:19 PM. Reason: My Advice: KNOCK OFF THE HTML Garbage

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,592
    Thanks
    1,092
    Thanked 1,232 Times in 970 Posts
    Click the Softmod ANY Wii link in my signature. Carefully read and follow the directions and you'll be all set.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Moderator
    Jax's Avatar
    Join Date
    Feb 2009
    Location
    Glenville,NY
    Posts
    3,940
    Thanks
    3,322
    Thanked 1,409 Times in 1,172 Posts
    This is only for Introductions only.

    Please be more aware of where you are asking your questions.
    Thank You.
    Jax

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •