Results 1 to 2 of 2

Thread: Can see but can't select any apps in Homebrew Browser

  1. #1
    New Member
    Join Date
    Feb 2013
    Thanked 0 Times in 0 Posts

    Can see but can't select any apps in Homebrew Browser

    Hello everyone and thanks in advance for helping!

    I'm using Homebrew Browser for the first time. I can see lots of apps. I can move from Demos to Games to Media etc, as well as scroll down the lists. However, I can't interact with it in any way. When I click on an app, nothing happens. I've tried every button on the controller (other than power) and nothing selects anything.

    Other buttons in the browser do work. The sorting buttons, help, view installed apps... I just can't select the apps themselves (and so I can't download them).

    Edit: I tried rebooting the wii, as well as uninstalling and reinstalling the channel. No change.
    Last edited by Thistle-Chaser; 02-09-2013 at 09:01 AM.

  2. #2
    New Member Kitanode's Avatar
    Join Date
    Feb 2012
    Thanked 0 Times in 0 Posts
    I've got the same problem with Homebrew Browser as well.

    My wii locks up when i click on the download links but unfortunately i've no idea whether it's the app or something else that's the cause.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts