Results 1 to 4 of 4

Thread: 'Back To The Future' is the only game still not working! Plz help me through...

  1. #1
    New Member
    Join Date
    Feb 2013
    Thanked 0 Times in 0 Posts

    Question 'Back To The Future' is the only game still not working! Plz help me through...

    I have around 10 working games on my list incl. Donkey Kong Country Returns and Mario & Sonic at the Olympic games which are known to have issues working. But everything works just fine except this 'Back To The Future' game! It just resets my Wii!

    I have gone through several threads about that same issue but I couldn't get through any results.

    I have recently used Pimp My Wii v3.01 to update my system and install any missing IOS. Still no different results.
    I have tried with NeoGamma vR9 beta 56 but still no working - Black screen.
    I have tried with WiiFlow cause I've read that it worked with the game, but for some reason WiiFlow fails to activate any of my games in the first place and they all give me black screens.
    All my other games work perfectly fine with USB Loader GX v3.0 r1180

    I have read in many places to start up the game on different IOS, but I don't know how to do that!

    Here is some info to be of any help and I've also attached a system check text file:

    - I'm using a 500GB Toshiba Canvio Basic 3.0 as my usb Hard Drive. It is partitioned for only WBFS
    - I don't' have a hardmod chip. My chip is a GC2-DMS
    - My Wii system updated to 4.3e
    - I've got Homebrew Channel 1.1.0
    - It says IOS58 v24.32 on HBC

    Appreciate any guidance on this.
    Attached Files Attached Files

  2. #2
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Thanked 1,255 Times in 1,075 Posts
    If you want to use Pimp My Wii and complain that things don't work, go to them to ask for support. We do not support PMW.

    If you want support from us, use our guide, Softmod Any Wii (link can be found in my signature) and give it a try.

    If things still don't work, then repost a sysCheck as explained in a post also linked in my signature, not as an attachment like you did.

    Click Below for recommended Links

  3. #3
    New Member
    Join Date
    Feb 2013
    Thanked 0 Times in 0 Posts
    Ok will follow the guides and come back with results...thanks for the quick response.

    Hi I posted this on the thread of the Hack Any Wii guide but got no response...
    Can you guide me please so that I can proceed with the rest of the guide? Thanks

    Error! Plz Help....
    I'm stuck in Chapter 2 part 1 (Wad Installs)
    I get an error when installing cIOS250(57)-dx2-v8-final.wad
    Error: (-1022) Content did not match hash
    Try with AHBPROT mode or an IOS with the correct permissions

    Plz note that I have made MD5 hash check and I had no errors. I use a Mac.
    Last edited by Jax; 02-08-2013 at 05:29 AM. Reason: Merged Posts...

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Jax's Avatar
    Join Date
    Feb 2009
    Thanked 1,451 Times in 1,210 Posts
    Please be aware that cross threading and making a new thread for a question that should be asked in that "Guide's Thread" is against the rules.

    Thread Closed.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts