Results 1 to 7 of 7

Thread: Game Cube Games Will Not Run

  1. #1
    New Member Doggy_Shizz's Avatar
    Join Date
    Feb 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Game Cube Games Will Not Run

    Ok so I have had my Wii for a while and have never tried running any game cube games until my sister asked me to get Mario party 7 so I did but I am unable to launch the game I have tried multiple versions of the game with no luck I have tried a few tutorials on YouTube and other sites with no success. Does anyone have any idea on how to repair this problem?


    My Specs:
    2Gb Sd Card
    1TB Hard Drive (fat 32)
    Dios Mois 2.2 lite
    CFG Loader 70r51
    4.3U frimware

    Here is a Short video of my problem.

    As you can see game cube games just put me back at the dash of the Wii but I have no problem with Wii games.

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Have you tried re-ripping the game from the original disk?
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. 1 User Says Thank You dniMretsaM For This Useful Post


  4. #3
    New Member Doggy_Shizz's Avatar
    Join Date
    Feb 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    Have you tried re-ripping the game from the original disk?
    I have downloaded the game but I have tried different downloads of the same game with the same result.

  5. #4
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,526
    Thanks
    1,075
    Thanked 1,218 Times in 959 Posts
    Doggy_Shizz, please be aware we do not support piracy...you should have seen that in the forum rules you agreed to.

  6. #5
    New Member Doggy_Shizz's Avatar
    Join Date
    Feb 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    Doggy_Shizz, please be aware we do not support piracy...you should have seen that in the forum rules you agreed to.
    I understand that as I never said the game was pirated i just simply downloaded a game weather or not I paid for the game was not said, i simply have data on my wii that is no running correctly that is all.

  7. #6
    nightstah
    Guest
    Too much fail here. First, you posted in the HARDMOD thread --- yours is not hardmodded. Second, that's not even splitting hairs by your latest post. Downloading a game is tantamount to piracy --- no gray area presented by you. Third, we have guides relating to GC stuff --- best to read'em. Fourth, thread closed. Do not make a new thread about this.

  8. #7
    Retired WiiHacks Staff cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,401
    Thanks
    1,514
    Thanked 2,686 Times in 1,971 Posts
    Quote Originally Posted by Doggy_Shizz View Post
    I understand that as I never said the game was pirated i just simply downloaded a game weather or not I paid for the game was not said, i simply have data on my wii that is no running correctly that is all.
    Even Mario cant believe you just said that....


  9. 2 Users Say Thank You to cjizzle For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •