Results 1 to 6 of 6

Thread: Black screen when loading PAL PoP: Rival Swords - Sys check included

  1. #1

    Black screen when loading PAL PoP: Rival Swords - Sys check included

    Spoiler


    So I recently got a PAL version of Rival Swords. When I try loading it up in Configurable USB loader, it just shows a blank screen. Tried forcing NTSC also and it gave me the same result. Tried messing with the vid patch stuff and nothing. Anybody have a clue about what the problem is? Any help is appreciated. Cheers guys and gals
    EDIT: Something went wrong with my sys check
    Last edited by cobra350z; 01-31-2013 at 12:14 PM.

  2. #2
    nightstah
    Guest
    And just how is that a meaningful SysCheck? That's garbage. Redo it, look here for directions. Post as a reply to this thread, not the linked one.

  3. #3

    Spoiler



    Hey, thanks for the help with that one. Here's the ACTUAL syscheck

  4. #4
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    Quote Originally Posted by cobra350z View Post

    Spoiler



    Hey, thanks for the help with that one. Here's the ACTUAL syscheck
    Your HBC is out dated and your cios 223 should look like this 223[37+38].
    Everything else looks good.

    Lets Update your homebrew channel by doing the following...
    1. Download this file, Hackmii Installer.
    2.Extract it and put it in your apps folder on the Sd Card.
    3.Go to The Homebrew Channel and Run the Hackmii Installer.
    4.Install the Homebrew Channel....This will over write the old one.
    5.Exit the Hackmii installer after your done and your all set.



    Also install this cios as well..Cios 223[37+38]

  5. #5
    It has been a while since I've done a lot of this stuff. Forgive me, but how do I go about installing Cios 223[37+38]. I had no problem with the hackmii

    EDIT: Nevermind, I installed it. Game still doesn't work. Any tips?
    Last edited by cobra350z; 01-31-2013 at 02:16 PM.

  6. #6
    Quote Originally Posted by cobra350z View Post
    It has been a while since I've done a lot of this stuff. Forgive me, but how do I go about installing Cios 223[37+38]. I had no problem with the hackmii

    EDIT: Nevermind, I installed it. Game still doesn't work. Any tips?
    tried with NeoGamma_R9-cios[249] ?
    tried CFG-v70-cios[248] ?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •