Results 1 to 4 of 4

Thread: Backups of my lego games - start button doesnt work

  1. #1

    Backups of my lego games - start button doesnt work

    So I have been trying to backup my games so they dont get scratched up and all other games seem to be going well with the exception of lego batman 2 and lego star wars, when I load the backup the game starts fine but wont allow me to press the start(+) button to actually start the game, is there a fix for this? If its of any help I used wiiflow to install them.

  2. #2
    New Member
    Douchebag/Scammer
    UnholyonE's Avatar
    Join Date
    Jan 2010
    Posts
    63
    try to reinstall the games .
    dont know if wiiflow installs the games as an iso or wbfs, you could try downloading the games as an wbfs file and see if they work then.. my lego games work fine on wiiflow 4.1,
    Last edited by UnholyonE; 01-30-2013 at 08:25 AM.

  3. #3
    Just curious, but do you have the nunchuck plugged in? I have had the same issue with Lego Harry Potter and that was the problem.

  4. #4
    I have tried to install a couple of different times, once on the hdd and once on my sd card all with the same result. As far as the nunchuck I usually plug it in as the game boots up, maybe i will go try and plug it in before I even turn the wii on and try it out, in fact I am going to try that before I even post this.

    Well it worked, my problem was the nunchuk for my wiimote is bad I guess, I have an aftermarket controller that sucks and as long as I plug its nunchuk into my wiimote after I boot up wiiflow and it worked great. Thanks for all of your help!

    As a subquestion does anyone know why backups that I imported into my wbfs partition via wpfs manager wouldnt show up in wiiflow? They show up fine in cfg and usbloaderfx, strange right?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •