Results 1 to 8 of 8

Thread: xenoblade black screen in every loader

  1. #1

    xenoblade black screen in every loader

    would love some help with this backup...

    every other game i have tried works fine but this one is...something else. now im totally new to this, i only found this site this week when looking for why my xenoblade disc doesnt work, my wii has had issues with other games as well and they werent even double sided so this site was a godsend.

    im using a usb stick, have tried NTFS and FAT32 format with WBFS and iso files, sometimes the loaders wont even start and my wii just freezes and has to be reset with the power button.

    so far the best result was with FAT32 and an iso, which will let the loaders start most of the time, but all i get is a flashing LOADING DISC then it freezes anyway.


    i found some posts saying that d2x cIOS fixed it, but im pretty sure after looking at my syscheck that it was included in the softmod any wii guide, is that right? i just modded it this week so it should have the latest loader versions i guess?

    iv tried wiiflow, cfg, loader gx. my wii is too new for burnt discs.

    i have region free enabled in priiloader, iv tried several different ios (though not all, maybe somebody can recommend one based on syscheck?) also forced ntsc with a pal version i downloaded when the first one didnt work

    the only thing i have left, im waiting on a usb bigger than 8gig so i can try the NTSC version in an iso...but im not hopeful :/
    Last edited by Nildrem; 01-27-2013 at 05:03 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    Is the original disc playable? We do have a troublesome games guide on the site too

  3. #3
    i wish! my wii has had problems with discs long before this, sometimes certain discs just dont show up at all, i know some wii's struggle with double sided games but mine hates some single sided ones too.

    when i put xeno in it doesnt even seem to think its a game at all, and i cant use burnt discs with this wii so USB is my only option.

    i guess the first thing is to figure out whether or not i have the d2x cIOS installed, it seems like i do from the syscheck but if so according to everything i have read, it should be working

    update: using CFG usb loader and selecting IOS 222 mload before launching, with a FAT32 usb and a WBFS i am able to get past the wiimote screen, but then it just hangs forever on what im assuming is the load screen.

    any help would be much appreciated, i know very little about this and have spent days browsing these forums and the internet in general for answers
    Last edited by Jax; 01-28-2013 at 05:05 AM. Reason: Merged Posts...

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Try setting language to disc in the loader settings.

    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    after looking through the settings in CFG and wiiflow (loader GX freezes when it tries to access the USB) i couldnt find a language setting that had an option for 'disc' so i tried english, which should be the default on a NTSC game i would assume..but dont know for sure. im quite sure im doing something wrong. i was however able to get past the wiimote warning in CFG loader on IOS 245, 246 and i think 247...but thats as far as anything can get me.

    im going to try those IOS with a NTFS format and desperate at this point
    Last edited by Nildrem; 01-27-2013 at 11:52 AM.

  6. #6
    WiiHacks Staff
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Does anything work off of this hard drive? Or is this the first game you've tried?
    [spoiler=Click Below for recommended Links]

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11

  7. #7
    update: so i formatted the drive to NTFS, then tried to copy the game over with backup manager, which told me it was too big for my little 8g drive which im using until monday, so i just copied and named it properly myself and it JUST fit. using loader GX, which froze on startup with FAT32, the game loaded perfectly with no changes to settings...if backup manager hadnt been retarded i would have been playing all day ><

    thanks for the responses.

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    As OP has sorted his issue, thread closed --- glad you got it resolved!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts