Results 1 to 8 of 8

Thread: Semibrick on 4.3u Wii with HBC working

  1. #1

    Semibrick on 4.3u Wii with HBC working

    Hi this is my first post. Please excuse my poor english and redaction. English is not my native language.
    I have this problem i Softmod a wii 4.3u of a friend. All working fine but the other day bring the wii with a black screen brick.

    I installed Bootmii as CIOS (boot2 was not posible) and i do a backup of nand and keys with bootmii. (i have them)
    No health screen on boot, priiloader works, wiimote doesnt sinchronize. But i have a GC controller and works. HBC works too

    The most probably scenario is system update with PAL region disc.

    I think i have to reinstall ios base for 4.3u sytem and System Menu 4.3. In wich order? what are those ios base necesary for 4.3u? i lost priiloader? The other guides are so confusing to me.

    I try to load a report with syscheck (the listed version on a guide in this site) but hangs when the program reaches ios 224. Syscheckgs or dopmii result in the same thing.

    I copied manually this values for MMM mod manager ios report. I hope they be usefull

    [spoiler] Region: NTSC-U
    System Menu 4.3U (v513) on IOS80
    Priiloader instaled




    IOS3 (none): STUB
    IOS4 (rev 65280): STUB
    IOS9 (rev 1034): Not Patched
    IOS10 (rev 768): STUB
    IOS11 (rev v256): STUB
    IOS12 (rev v526): Not Patched
    IOS13 (rev 1032): Not Patched
    IOS14 (rev 1032): Not Patched
    IOS15 (rev 1032): Not Patched
    IOS16 (rev v512): STUB
    IOS17 (rev 1032): Not Patched
    IOS20 (rev v256): STUB
    IOS21 (rev 1039): Not Patched
    IOS22 (rev 1294): Not Patched
    IOS28 (rev 1807): Not Patched
    IOS30 (rev v2816): STUB
    IOS31 (rev 3608): Not Patched
    IOS33 (rev 3608): Not Patched
    IOS34 (rev 3608): Not Patched
    IOS35 (rev 3608): Not Patched
    IOS36 (rev 3608): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): Not Patched
    IOS38 (rev 4124): Not Patched
    IOS40 (rev v3072): STUB
    IOS41 (rev v3607):Not Patched
    IOS43 (rev v3607):Not Patched
    IOS45 (rev v3607):Not Patched
    IOS46 (rev 3607): Not Patched
    IOS48 (rev v4124): Not Patched
    IOS50 (rev v5120): STUB
    IOS51 (rev v4864): STUB
    IOS52 (rev v5888): STUB
    IOS53 (rev 5663): Not Patched
    IOS55 (rev 5663): Not Patched
    IOS56 (rev 5662): Not Patched
    IOS57 (rev 5919): Not Patched
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev v6400): STUB
    IOS61 (rev 5662): Not Patched
    IOS70 (rev v6912): STUB
    IOS80 (rev 6944): Trucha Bug


    IOS202[38] (rev 65535, Info: v5.1): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS222[38] (rev 65535, Info: v5.1): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[37] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS236[57] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS247[37] (rev 21007, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[57] (rev 21007, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS250[38] (rev 65280) STUB
    IOS254 (rev 65281) [/spoiler]

    If you need more information i post all that you need. I put the sp tag to spoiler but didnt work. Please excuse me. Thank u in advance
    Last edited by BluPhant; 01-25-2013 at 11:30 AM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by karandor View Post
    Hi this is my first post. Please excuse my poor english and redaction. English is not my native language.
    I have this problem i Softmod a wii 4.3u of a friend. All working fine but the other day bring the wii with a black screen brick.

    I installed Bootmii as CIOS (boot2 was not posible) and i do a backup of nand and keys with bootmii. (i have them)
    No health screen on boot, priiloader works, wiimote doesnt sinchronize. But i have a GC controller and works. HBC works too

    The most probably scenario is system update with PAL region disc.

    I think i have to reinstall ios base for 4.3u sytem and System Menu 4.3. In wich order? what are those ios base necesary for 4.3u? i lost priiloader? The other guides are so confusing to me.

    I try to load a report with syscheck (the listed version on a guide in this site) but hangs when the program reaches ios 224. Syscheckgs or dopmii result in the same thing.

    I copied manually this values for MMM mod manager ios report. I hope they be usefull

    [spoiler]Region: NTSC-U
    System Menu 4.3U (v513) on IOS80
    Priiloader instaled




    IOS3 (none): STUB
    IOS4 (rev 65280): STUB
    IOS9 (rev 1034): Not Patched
    IOS10 (rev 768): STUB
    IOS11 (rev v256): STUB
    IOS12 (rev v526): Not Patched
    IOS13 (rev 1032): Not Patched
    IOS14 (rev 1032): Not Patched
    IOS15 (rev 1032): Not Patched
    IOS16 (rev v512): STUB
    IOS17 (rev 1032): Not Patched
    IOS20 (rev v256): STUB
    IOS21 (rev 1039): Not Patched
    IOS22 (rev 1294): Not Patched
    IOS28 (rev 1807): Not Patched
    IOS30 (rev v2816): STUB
    IOS31 (rev 3608): Not Patched
    IOS33 (rev 3608): Not Patched
    IOS34 (rev 3608): Not Patched
    IOS35 (rev 3608): Not Patched
    IOS36 (rev 3608): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): Not Patched
    IOS38 (rev 4124): Not Patched
    IOS40 (rev v3072): STUB
    IOS41 (rev v3607):Not Patched
    IOS43 (rev v3607):Not Patched
    IOS45 (rev v3607):Not Patched
    IOS46 (rev 3607): Not Patched
    IOS48 (rev v4124): Not Patched
    IOS50 (rev v5120): STUB
    IOS51 (rev v4864): STUB
    IOS52 (rev v5888): STUB
    IOS53 (rev 5663): Not Patched
    IOS55 (rev 5663): Not Patched
    IOS56 (rev 5662): Not Patched
    IOS57 (rev 5919): Not Patched
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev v6400): STUB
    IOS61 (rev 5662): Not Patched
    IOS70 (rev v6912): STUB
    IOS80 (rev 6944): Trucha Bug


    IOS202[38] (rev 65535, Info: v5.1): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS222[38] (rev 65535, Info: v5.1): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[37] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS236[57] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS247[37] (rev 21007, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[57] (rev 21007, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS250[38] (rev 65280) STUB
    IOS254 (rev 65281)[/spoiler]

    If you need more information i post all that you need. I put the sp tag to spoiler but didnt work. Please excuse me. Thank u in advance
    I think that possibly your bluetooth module has gone bad. Load the hbc and load a backup loader, try to play a game and sync your wiimote. If the game loads to black screen bt module is likely bad. Try to load priiloader, try to load wii channels from priiloader like shop, news, mii, etc. If wii channels load to black screen the bt module is likely bad.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    The loaders works but not detect the games, discs dont work, and the channels return black screen.
    Try to power on the wii with the wiimote and doesnt work. I m going to buy one and replace. Is there anyeay to try the bt module? Thank u

    Enviado desde mi GT-I9070 usando Tapatalk 2
    Last edited by karandor; 01-25-2013 at 04:06 PM.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    You should replace the bluetooth module with one that is known to work.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Quote Originally Posted by mauifrog View Post
    You should replace the bluetooth module with one that is known to work.
    instead of buy a new one you said? is it not risky for my bt module for example? is there a way maybe a homebre app to test the bt module? thank u

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    He's telling you to use another bt module known to be good (buy one, borrow one from a friend's wii - that idea) and try it. That's the only real test there is. He's saying the symptoms indicate that is the problem, but the only way you're gonna KNOW that's the solution is by switching it out with another.

  7. #7
    Quote Originally Posted by nightstah View Post
    He's telling you to use another bt module known to be good (buy one, borrow one from a friend's wii - that idea) and try it. That's the only real test there is. He's saying the symptoms indicate that is the problem, but the only way you're gonna KNOW that's the solution is by switching it out with another.
    oh i undertand Thanks. I have an update: i try to installa a wad to run GC games and wad manager return this error: ticket (-2011) Any sugest? i think that this must work. A system menu and ios base replacemente are not necesary?

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    How about quit FLAILING around? Did he tell you to do that? We do have an Error Index...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •