Results 1 to 3 of 3

Thread: DIOS MIOS 2.6 + Western Digital 1TB My Passport Hard Drive - Clustersize Issue

  1. #1
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Thanked 392 Times in 312 Posts
    Could you try parted magic? It has always worked for me.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  2. #2
    New Member
    Join Date
    Jan 2013
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bliepo View Post
    Could you try parted magic? It has always worked for me.
    I tried changing cluster size a further 2 times in Acronis and it seems to have worked and I can play gamecube games from my HDD now. However. When I try and play Wii games, it just launches me back to the homebrew channel? I'm guessing I need to install a WAD every time I want to use either?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts