Results 1 to 2 of 2

Thread: Every time I fix something...

  1. #1
    New Member
    Join Date
    Jan 2013
    Thanked 0 Times in 0 Posts

    Every time I fix something...

    This should be a relatively easy problem to solve: USB Loader GX is deciding to give me the "An error occurred..." error for almost every game I've tried so far. Mortal Kombat runs fine, but the following 5 games I've tried haven't. It's a fairly fresh install of GX (ver1204 cios 249 rev21008), so I'm betting there are some settings I've either mixed up or just forgot about.

    Help please!

  2. #2
    It's the Pizza dude cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Thanked 2,819 Times in 2,053 Posts
    Dear cabman:

    You are either A: Not following directions, or B: Not capable of following directions. You need to do some reading and learning. We are not here to spoon feed you on every problem you have. 99.999% of users have no problems when they follow the instructions in our guides. For some unknown reason you are continuously posting problems. No one has that many problems. Seriously, no one has as many problems as you if they just follow our guides. Not sure what the hangup is on your end. Follow the Softmod ANY Wii guide, and have your drive formatted and you games loaded according to the FAT32 guide.

    Your posting privileges are suspended for the next 14 days. Do some reading and follow the guides we have told you to follow.

  3. 5 Users Say Thank You to cjizzle For This Useful Post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts