Results 1 to 8 of 8

Thread: Homebrew problem

  1. #1

    Homebrew problem

    i installed the homebrew yesterday and was having problems installing wads, after a while of re-formating the sd card and trying again, i tried to start all over and uninstalled homebrew channel, now i cant install it again, says i dont have the boot.elf file when it trys to install, but i am using the same setup i did before but it wont take now, any idea's??

  2. #2
    wait what? odds are you have too high of a firmware =\
    http://www.wiihacks.com/recommended-...er-people.html

  3. #3
    i had 3.3u, and the homebrew worked the first time. but once i uninstalled could not get to work again. also when i did have it going, when i tried to uninstall a wad, it said error and would not let me. i am getting a little frustrated, but dont want to give up.

  4. #4
    Junior Member
    Join Date
    Nov 2008
    Location
    Hattiesburg, Mississippi, United States
    Posts
    30
    I am having simalar trouble, im runnind 3.3u firmware and have a wiikey2, my snes and genisis emulator stopped working, would not load roms, the nes emulator still worked, i tried two different sd cards, same problem, i decided to remove and reload homebrew, i had trouble reloading homebrew with twilight hack, but finnally got it loaded, now none of the homebrew apps work, when i click on a homebrew app and click load its says loading, but never makes any progress, it locks up, can someone help plz

  5. #5
    you have to change to boot.dol files....I am learning all of this too!
    Good luck!

  6. #6

    Us Homebrew Browser

    Hello can anyone tell me where i can download an easy tutorioal and the actual homebre browser so i can download homebrew games as the one i have wont load, thank you.

    Prowler.

  7. #7
    Junior Member
    Join Date
    Nov 2008
    Location
    Hattiesburg, Mississippi, United States
    Posts
    30
    Quote Originally Posted by wildthing07 View Post
    you have to change to boot.dol files....I am learning all of this too!
    Good luck!
    i have tried dol files, they will not load with the twilight hacks i have found, do you have a twilight hack that works with 3.3 firmware and dol files?

  8. #8
    Junior Member
    Join Date
    Nov 2008
    Location
    Hattiesburg, Mississippi, United States
    Posts
    30
    Quote Originally Posted by wildthing07 View Post
    you have to change to boot.dol files....I am learning all of this too!
    Good luck!
    i have tried dol files, they will not load with the twilight hacks i have found, do you have a twilight hack that works with 3.3 firmware and dol files?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •