Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Mario Kart Wii problems

  1. #1

    Mario Kart Wii problems

    I recently ripped my copy of Mario Kart Wii to my soft-modded wii. On loading, it states that the save file cannot be opened and asks if I'd like to overwrite it. When I select OK, it spends a few moments "saving" before going to a screen that says "Could not write to/read from Wii system memory..." and freezes. I'm using the latest revision of USB Loader GX. Anyone know what to do?

  2. #2
    nightstah
    Guest
    You check to see if you have any free NAND blocks left? Sounds like you don't...

  3. #3
    I just finished clearing all of my save data from my system, so it's not for a lack of space...

  4. #4
    nightstah
    Guest
    You didn't say (prior to me having to ask you). Disc-based or USB HD-based? And is the game from your own region? What softmod did you follow? What System Menu are you on? What USB HD are you using if not disc? You leave out an awful lot of details, yet expect experienced hands to magically fill in the blanks...

  5. #5
    I expect nothing of the sort. I'm not very technically minded, so hacking is quite a step away from my regular expertise. I'm on a 4.3u system, using an external hard drive, the game I bought about two weeks ago (ntsc), my disc drive has stopped reading most discs (I think it might still read Wii Play), so I used Letterbomb to initially load on homebrew. I'm operating the loader with cios249 to run the latest version of usb loader gx. Let me know if there's info I left out.

  6. #6
    nightstah
    Guest
    OK. You didn't answer WHAT softmod guide (wiihacks "Softmod ANY Wii", or something else)? You didn't answer WHAT USB HD (not all do work, we have a compatibility guide here on wiihacks). How many blocks free according to the Wii Menu (and have you tried it after clearing out/making room as you mentioned re: old saves or anything that eats blocks). Did you try cIOS 222 and switch loader to that cIOS? Did you try a different loader period? Did you try the disc rather than USB (yes, I hear you're saying the laser's iffy)?

  7. #7
    I'm using a Nexstar 500 gb hdd (which works swimmingly with every other game), I used the hack ANY Wii guide, I now have about 100 blocks free, tried both before and after clearing the space. I'll try cios222. I've tried the disc to no avail and I have other issues with every other loader I've tried (freezes on start up, boots the wii menu instead of the games, etc.). This is the only issue I have with this loader.

  8. #8
    Didn't work with cios222, wouldn't even start.

  9. #9
    How old is your mod and can you post a syscheck?

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


  10. #10
    Al right, I made my mod about a week ago with the mod ANY Wii guide. Here's the system check:

    [spoiler]
    sysCheck v2.1.0b19 by Double_A and R2-D2199, Nano
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)

    Drive date: 2007.02.13
    Homebrew Channel 1.1.0 running on IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x11
    Console ID: 55073991
    Boot2 v4
    Found 81 titles.
    Found 46 IOS on this console. 12 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 16174): Trucha Bug, NAND Access
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 16174): Trucha Bug, NAND Access
    IOS80 (rev 16174): Trucha Bug, NAND Access
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10 (DIOS MIOS 2.6.1+)

    Report generated on 2013/01/18.
    sysCheck #e3QLhkFp
    [/spoiler]

    I hope this helps. There's probably obvioys issues that i can't see...

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •