+ Reply to Thread
Results 1 to 3 of 3

Thread: After logging in to acct. http://www.wiihacks.com/tutorial-archives/16970-new-3-1-4-1

  1. #1
    New Member C3POH's Avatar
    Join Date
    Jan 2013
    Location
    Atl.
    Posts
    10
    Thanks
    6
    Thanked 0 Times in 0 Posts

    After logging in to acct. http://www.wiihacks.com/tutorial-archives/16970-new-3-1-4-1

    After logging in to account the page http://www.wiihacks.com/tutorial-arc...70-new-3-1-4-1 won't load.
    I can go to any other page and I can go to that page when Im not logged in. Just when I log in I can't go to the Softmod any Wii page.

    Nevermind, I found that since I had logged in from my phone that in the settings/general settings/forum skin : I had mobile style selected instead of standard styles.

    I will remove post if an administrator thinks it's a waste of space.
    Last edited by C3POH; 01-15-2013 at 10:50 AM.

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    It certainly is a good thing you can't view this page while being under the misconception that it is the current "softmod any wii" guide.

  3. #3
    New Member C3POH's Avatar
    Join Date
    Jan 2013
    Location
    Atl.
    Posts
    10
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Woops wrong address

    I have no idea where i got that address above. This is the address I meant to put:

    recommended-faqs-guides-tutorials-only/96886-guide-softmod-any-wii.html
    Last edited by C3POH; 01-15-2013 at 11:47 AM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •