Results 1 to 4 of 4

Thread: Need help!

  1. #1

    Need help!

    Hi my cousin have a softmodded Wii with 3.1u system file. He accidentally put in a game and update it it to 4.3u. Now our backup on the flash drive and hard drive is not working anymore. Anyone know how to fix it or can point me in the right direction? Thank.

  2. #2
    You will need to re-softmod the Wii. Just follow the link in my sig. Start from start to finish and do not skip any of the steps.

  3. #3
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Quote Originally Posted by psychoduck View Post
    Hi my cousin have a softmodded Wii with 3.1u system file. He accidentally put in a game and update it it to 4.3u. Now our backup on the flash drive and hard drive is not working anymore. Anyone know how to fix it or can point me in the right direction? Thank.
    Updates from Nintendo usually stub your cIOS, you could re-install your cIOS with d2x cIOS Installation Guide , under installation try 2nd Method to install the Wad files. Or do what toby1978 said and that will fix the issues.
    Last edited by candylove; 01-15-2013 at 09:23 AM.

  4. #4
    thanks guys, I'll re-softmod it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •