Results 1 to 2 of 2

Thread: Zelda Skyward Sword Resetting Issues, Help?

  1. #1
    New Member
    Join Date
    Jul 2012
    Thanked 1 Time in 1 Post

    Zelda Skyward Sword Resetting Issues, Help?

    Hello all,

    I've had Zelda, Skyward Sword on my HDD for a while. I've played in several times from the HD in the past. But recently I went to boot it up again, just as I have many times before.... and this time, it just resets me all the way back to the Wii Menu.

    After researching this issue, I've tried a few solutions I found in the forums, etc.

    I tried switching the game IOS load to 249, didn't work.
    I tried turning Block IOS reload to "ON", didn't work.
    I tried turning on the Alternate Dol (although i'm not sure I did it right), didn't work.

    I'm using the most recent version of USB Loader GX

    Anyone have any ideas? This is odd to me since it worked before and now it just kicks me back to the wii menu
    Last edited by gambitking; 01-13-2013 at 11:09 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Thanked 392 Times in 312 Posts
    If it worked before and suddenly stopped working, it either means the file on the drive got damaged or you changed a setting. Try re-ripping the game to the drive and see if that fixes the problem. If that doesn't fix it, use this guide to make sure you have the correct set-up: [Guide] Legend Of Zelda Skyward Sword. If you don't remember anymore where you installed the IOS you need, make a syscheck. It should report the bases of the cIOS' you installed.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts