Results 1 to 3 of 3

Thread: Installed homebrew channel, using Usb loader gx, but it won't recognise usb files

  1. #1
    New Member
    Join Date
    Jan 2013
    Thanked 0 Times in 0 Posts

    Question Installed homebrew channel, using Usb loader gx, but it won't recognise usb files

    Hi everyone, so I'm a new user here, I'm not exactly proficient with computers and hacking, so I'd greatly appreciate any help.

    I tried softmodding the wii, I spent a whole day on it.

    First I installed the Homebrew channel using the letterbomb method, via sd card.

    Then I put usb loader gx on the sd card, and I can see it on the homebrew channel.

    I've been trying to play new super mario off my usb, the file is a wfbs format. The usb loader gx won't recognise it (i've tried using both ports). I've tried formatting the usb to NTFS and FAT, it still doesnt work. I've tried putting it in a file called "wfbs" and also on the root, but neither works.

    whenever I put the usb in the wii, and try to run the usb loader gx from the homebrew channel, It doesnt recognise the usb. It says no usb device found.

    I'm not sure what I'm missing, I suspect there may be another thing I may need to install (maybe something involving a cios? I'm not sure, I'm not exactly computer savvy).

    Any help would be greatly appreciated, thanks!!

  2. #2
    New Member whackabump's Avatar
    Join Date
    Sep 2011
    Bradford-on-Avon, Wiltshire, United Kingdom
    Thanked 28 Times in 20 Posts
    Do you own the game(s) you are trying to play? Otherwise you may not get much help, sorry to sound blunt but piracy is not supported on WiiHacks.
    JUST BOUGHT A WHITE WII U! ID is uglyguy

  3. #3
    Yes, exactly how did you get a game in WBFS? That would indicate a basic level of competency, while the other stuff you mention is no different a level.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts