Results 1 to 9 of 9

Thread: Wii no longer plays gamecube games :(

  1. #1

    Wii no longer plays gamecube games :(

    Hi guys,

    My wii has been running homebrew for a while now. I run wii backups off of a usb hdd. I decided it would be cool to try to load my gcn games off of my sd card. I installed dios mios lite after following the guide. Needless to say, the backup didn't load. I gave up on the idea, and reinstalled mios v10. Now, whenever I insert a gamecube disk into the wii, from the home screen, it freezes completely. If i insert the disc while in a backup loader (like wiiflow) and try to start the disk from there, I just see a black screen. Any advice?

  2. #2
    Where did you get the mios V10 file and did you try re-installing it?

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


  3. #3
    I got it from the tutorial on this forum. I did try reinstalling it.

  4. #4

  5. #5

  6. #6

  7. #7
    Just tried it. No good. Thanks though. :-/

  8. #8
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,380
    Quote Originally Posted by elephantmaster
    Just tried it. No good. Thanks though. :-/
    Try getting a clean MIOS 10 from ModMii or NUS Downloader and install that one with 236, I did that after I removed Dios Mios and got my disc drive replaced and GC discs work again. Look at your sysCheck and make sure you have BC v6 installed as well.

  9. #9
    Quote Originally Posted by SNES_Master View Post
    Try getting a clean MIOS 10 from ModMii or NUS Downloader and install that one with 236, I did that after I removed Dios Mios and got my disc drive replaced and GC discs work again. Look at your sysCheck and make sure you have BC v6 installed as well.
    I'll try it and let you know if it works. Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •