Results 1 to 5 of 5

Thread: USB Loader Problem (num sector does not match)

  1. #1

    USB Loader Problem (num sector does not match)

    Hello (first time posting),

    I have successfully installed homebrew channel, several emulators, and configurable USB loader to my wii without any problems. When I try to install a Wii game to my USB flash drive, the loader copies the game 100%, and then fails to play the game because "num sector does not match." I am formatted to FAT32.

    Being frustrated with this, I copied my Twilight Princess to SD instead. It worked perfectly, and I am now able to play TP off of my SD card (FAT32) without a disk.

    In your opinion, is my USB flash stick just a piece of crap? Or may I have formatted it wrong? I know that when I format the flash stick, I have many options for "Allocation Size." I don't know if this affects the process or not.

    Thanks for your input.

  2. #2
    was the sd card size capable to handle the "INSTALL" ?
    have you tried to made the usb flash drive wbfs-formatted to ease the "INSTALL" ?

  3. #3
    My SD card was 2GB, so it must have been large enough.

    As for the USB, I have not tried formatting as WBFS. I believed that with current technology, FAT32 was an okay way to go.

  4. #4
    some Wii game files are larger than 2GB.
    FAT32 seems compatible for today's loaders. but why not give wbfs a try if the problem insists ?

  5. #5
    I got another USB stick last night, and everything is working fine. The other USB stick I was using must just have been a piece of crap.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •